Jump to content
AIDA64 Discussion Forum
GoToEloy

fixed: Problems RL Corsair H115i Pro

Recommended Posts

 

Good afternoon. I have the latest beta version of the aida64 the 5.98.4800 in its notes says that it has support for my model of liquid refrigferacion but I still do not get the sensors of the liquid of the RL or its pump, previously with other older versions and with the H115i if it showed those sensors. Do you know what may have happened?

Share this post


Link to post
Share on other sites
On ‎9‎/‎21‎/‎2018 at 7:59 PM, GoToEloy said:

 

Good afternoon. I have the latest beta version of the aida64 the 5.98.4800 in its notes says that it has support for my model of liquid refrigferacion but I still do not get the sensors of the liquid of the RL or its pump, previously with other older versions and with the H115i if it showed those sensors. Do you know what may have happened?

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Corsair Link Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

Also right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post.


Thanks,
Fiery

Share this post


Link to post
Share on other sites
On ‎9‎/‎23‎/‎2018 at 11:15 PM, GoToEloy said:

 

I attach the TXT files. Thanks for the help

corsairlinkdump.txt

usbdump.txt

Thank you.  Make sure to close Corsair's iCUE software and Corsair's Link software before starting AIDA64.  Corsair's own monitoring software is not designed to work well with 3rd party monitoring software running the same time.

Also, make sure that you have Asetek LC sensor support enabled (checked) in AIDA64 / main menu / File / Preferences / Stability.

Share this post


Link to post
Share on other sites

 

I have activated that sensor and I first open aida before the icue software and nothing. In previous versions if I showed the speed of the pump and the temperature of the coolant but when switching to the new H115i pro they stopped seeing each other.

Share this post


Link to post
Share on other sites
On ‎9‎/‎28‎/‎2018 at 7:12 PM, GoToEloy said:

still does not work even uninstalling the Icue

Please copy-paste the full content of the Computer / Sensor page of AIDA64 into this topic, or create a screen shot of that page.

Share this post


Link to post
Share on other sites
13 hours ago, GoToEloy said:

 

I do not know if it refers to this.

Report.txt

Thank you.  I think the issue is that you don't have the necessary SiUSBXp.dll library installed on your system, or AIDA64 is unable to locate it.  Can you please try to find that file on your system, and let us know the full path name for the file?

Share this post


Link to post
Share on other sites

 

9 hours ago, Fiery said:

Gracias. Creo que el problema es que no tiene instalada la biblioteca SiUSBXp.dll necesaria en su sistema, o AIDA64 no puede encontrarla. ¿Puede intentar encontrar ese archivo en su sistema y darnos el nombre completo de la ruta para el archivo?

F:\Corsair\CORSAIR iCUE Software

Share this post


Link to post
Share on other sites
On ‎10‎/‎3‎/‎2018 at 11:07 PM, GoToEloy said:

 

F:\Corsair\CORSAIR iCUE Software

Thank you.  Please check the latest AIDA64 beta:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Share this post


Link to post
Share on other sites

 

Thank you very much for the new update, now if you see the speed of the fans of the liquid refrigeration, the water pump and the temperature of the coolant. So it's nice that they attend to the problems that arise. thank you very much. PS: sometimes N / A comes out at the temperature of the liquid, it seems that it is not stable.

Share this post


Link to post
Share on other sites
On ‎10‎/‎5‎/‎2018 at 11:19 PM, GoToEloy said:

 

Thank you very much for the new update, now if you see the speed of the fans of the liquid refrigeration, the water pump and the temperature of the coolant. So it's nice that they attend to the problems that arise. thank you very much. PS: sometimes N / A comes out at the temperature of the liquid, it seems that it is not stable.

Thank you for your feedback.  When the liquid temperature reading becomes unstable, do the other readings (fan RPM, pump RPM) also become unstable?  Or it's only the liquid temperature that has that issue?

Share this post


Link to post
Share on other sites
On ‎10‎/‎8‎/‎2018 at 10:01 PM, GoToEloy said:

all related to liquid cooling corsair, RPM fans, pump and liquid

We've tweaked device opening on Corsair H115i Pro to make it work more stable with your system.  Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works on your system.

Share this post


Link to post
Share on other sites
---------------Detectar idiomaAfrikáansAlbanésAlemánAmáricoÁrabeArmenioAzerbaiyanoBengalíBielorrusoBirmanoBosnioBúlgaroCanarésCatalánCebuanoChecoChino (simplificado)Chino (tradicional)CingalésCoreanoCorsoCriollo haitianoCroataDanésEslovacoEslovenoEspañolEsperantoEstonioEuskeraFinésFrancésFrisón occidentalGaélico escocésGalésGallegoGeorgianoGriegoGuyaratíHausaHawaianoHebreoHindiHmongHúngaroIgboIndonesioInglésIrlandésIslandésItalianoJaponésJavanésJemerKazajoKirguísKurdoLaoLatínLetónLituanoLuxemburguésMacedonioMalayalamMalayoMalgacheMaltésMaoríMaratíMongolNeerlandésNepalíNoruegoNyanjaPanyabíPastúnPersaPolacoPortuguésRumanoRusoSamoanoSerbioShonaSindhiSomalíSotho meridionalSuajiliSuecoSundanésTagaloTailandésTamilTayikoTeluguTurcoUcranianoUrduUzbekoVietnamitaXhosaYidisYorubaZulúEspañol
 
 
good afternoon. I have updated the Aida64 to version 5.99.4900 and the cooling sensor has stopped working

Share this post


Link to post
Share on other sites
12 minutes ago, GoToEloy said:
---------------Detectar idiomaAfrikáansAlbanésAlemánAmáricoÁrabeArmenioAzerbaiyanoBengalíBielorrusoBirmanoBosnioBúlgaroCanarésCatalánCebuanoChecoChino (simplificado)Chino (tradicional)CingalésCoreanoCorsoCriollo haitianoCroataDanésEslovacoEslovenoEspañolEsperantoEstonioEuskeraFinésFrancésFrisón occidentalGaélico escocésGalésGallegoGeorgianoGriegoGuyaratíHausaHawaianoHebreoHindiHmongHúngaroIgboIndonesioInglésIrlandésIslandésItalianoJaponésJavanésJemerKazajoKirguísKurdoLaoLatínLetónLituanoLuxemburguésMacedonioMalayalamMalayoMalgacheMaltésMaoríMaratíMongolNeerlandésNepalíNoruegoNyanjaPanyabíPastúnPersaPolacoPortuguésRumanoRusoSamoanoSerbioShonaSindhiSomalíSotho meridionalSuajiliSuecoSundanésTagaloTailandésTamilTayikoTeluguTurcoUcranianoUrduUzbekoVietnamitaXhosaYidisYorubaZulúEspaño

good afternoon. I have updated the Aida64 to version 5.99.4900 and the cooling sensor has stopped working

Please send us an updated Corsair Link Dump and USB Dump, using AIDA64 v5.99.4900.

Share this post


Link to post
Share on other sites
On ‎11‎/‎28‎/‎2018 at 9:22 PM, GoToEloy said:

it has returned to work from nothing

Do you have other monitoring software installed?  Maybe it was a collision between that software and AIDA64.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...