Jump to content

Recommended Posts

Hi guys don't know if this is the right section where to post my problem but i'll try
I have a server that few months ago has started to gave me the attached error on the event viewer under te system registry(event error.PNG); the error says "The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked"
the problem is as you can see on the program.PNG image i don't have AIDA64 installed on this server.
i've tried to look for the C:\program folder ; the services; on the regedit ; on the task scheduler and on the statup program but i haven't found it anywhere.
Thanks in advice for the help

Program.PNG

event error.PNG

Link to post
Share on other sites

Probably you have started AIDA64 once in the past, and its kernel driver got cached by the Windows kernel.  If you want to make sure you have all files related to AIDA64 removed from your system, then scan your system for the following files:

AIDA64.*
KERNELD.X32
KERNELD.X64

And if you find any of those files on your system, make sure to remove them all.

Link to post
Share on other sites
18 hours ago, f2407731 said:

Hi Fiery, thanks for the answer.

Unfortunately the scan found nothing called as the file you've asked me to look for.
I've also searched in the device manager if there was someting related to AIDA but i found nothing

You may want to try the following then, in order to remove the leftover traces of the AIDA64 kernel driver from your system:

1) Start a Command Prompt (CMD.EXE) in Administrator mode

2) Type in:

sc delete AIDA64Driver

3) Run Registry Editor (REGEDIT.EXE), and navigate to the following path:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AIDA64Driver

4) Right-click on the AIDA64Driver folder --> Delete

5) In Registry Editor navigate to:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\AIDA64Driver

6) Right-click on the AIDA64Driver folder --> Delete

7) Restart Windows

Link to post
Share on other sites
22 hours ago, Fiery said:

You may want to try the following then, in order to remove the leftover traces of the AIDA64 kernel driver from your system:

1) Start a Command Prompt (CMD.EXE) in Administrator mode

2) Type in:

sc delete AIDA64Driver 

3) Run Registry Editor (REGEDIT.EXE), and navigate to the following path:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AIDA64Driver

4) Right-click on the AIDA64Driver folder --> Delete

5) In Registry Editor navigate to:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\AIDA64Driver

6) Right-click on the AIDA64Driver folder --> Delete

7) Restart Windows

i've tried to do as you say but :
1)when i try to do the sc delete i get this error
[SC] OpenService OPERATIONS FAILED 1060: The specified service does not exist as an installed service.
2)on the regedit on the paths you've told me to look i haven't found the AIDA64Driver folder/key

 

Link to post
Share on other sites
1 hour ago, f2407731 said:

i've tried to do as you say but :
1)when i try to do the sc delete i get this error
[SC] OpenService OPERATIONS FAILED 1060: The specified service does not exist as an installed service.
2)on the regedit on the paths you've told me to look i haven't found the AIDA64Driver folder/key

 

It means your system no longer has the AIDA64 kernel driver present.

Link to post
Share on other sites
4 hours ago, Fiery said:

It means your system no longer has the AIDA64 kernel driver present. 

so why am still i getting the error :
"The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked"  if there isn't the AIDA64 kernel driver?
is there a complete removal tool for AIDA64?

Link to post
Share on other sites
2 hours ago, f2407731 said:

so why am still i getting the error :
"The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked"  if there isn't the AIDA64 kernel driver?
is there a complete removal tool for AIDA64?

I have no idea where that message comes from :( No, we don't have a removal tool, since in 99% of the cases it's not necessary to do anything other than using the uninstall tool.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By Alvaro BaSa
      Hi, I have never had any issues with my pc in the last 2 years. I currently own a i7-9700k, 32 gb of 3200 Ram, Gtx 1080 ti 11GB, Nzxt Kraken X52, Aorus z370 Gaming 3 Motherboard (latest f15b drivers), 4 120mm cpu fnas for intake and 2 for outake. I currently run my cpu at 4.6-4.7 all cores, no extra OC. PSU 850 80 plus Gold
      So my usual temps are around 35c on idle and 65-75c under load. The other day I notices after a session of gaming that my cpu max temps had gone up to around 85c. It was weird as it had never happened. So I decided to do a couple stress tests to monitor results. So first I tested Linpack and at about 7 min through the test the cpu frequency dropped to 800mhz for a second and went back up to 4600. Cpu was under 100% load and temps where as high as 90-98c.
      So I ran Aida64 and after about 10 min the same thing happened. Only with Aida the temps weren't that high. Gpu temps where stable across the board, no issues whatoever.
      So I am no expert, and I need help as to why this may happen.
       
      Thanks in advance for any help and let me know if there is more info I can provide.



    • By AIDA64-MINNIE
      Hello All,
      Does (Android) Aida64 (v1.61) "Submit report" function capture installed "Apps" or is it necessary to generate a separate "Apps" report please?
      Thanks!
    • By Brynhildr Arai
      I am using the latest AIDA64 Engineer 5.99.4900.
      My motherboard model is ASUS Z10PE-D16 WS,the sensor type is shown as Nuvoton NCT6779D/5535D (ISA 290h),this is correct, but the fan speed cannot be read and the motherboard temperature and CPU temperature display errors(In the BIOS, the temperature is correct and the fan speed is displayed normally).
      Specific as shown.


    • By KushRajput
      Hey there,
      I recently purchased asus vivobook s15 s510un it comes with i7 8550u, 8gb ddr4 ram, 1tb hdd and mx150.
      It runs so slow because of hdd so i purchased a m.2 ssd and a 8gb ram stick, I know a guy who works in asus i called him and he upgraded my laptop, then I remember that stock thermals are not so impressive, so I said him to change my thermal paste with arctic mx4, so this guy wiped my old thermal paste just once actually he doesn't did a good job in wiping thermal and he applied mx4 in too much quantity from that time if i game(hitman or csgo) it reaches 99 celsius(it's not like it reaches at 99 and then it drops, continuous on 99 celsius during gaming and stress test) so I decided to run aida64 test and the test shows me overheating and cpu throttling(42%).
      So, If I will change my thermal paste again, this time with good wiping and apply mx4 in good quantity, then what you guy think will my laptop's overheating solve after that ?
      Note: When I did stress test in aida64 before changing thermal paste everything was working good no overheating and throttling.
      Here is a screenshots 
       
       

    • By Orion8510
      Hi guys  New to the forum. 
      I am using an old version of Aida64 extreme to overclock my i5 4690k on a cooler master hyper 212 evo ( im sure you this combination 1000 times already, lol sorry ).
      I follow what jayztwocents from you tube and others have told me to do so far. I slightly overclock my chip keep the frequency on fixed ( msi gaming 5 bios) , boot into windows, run intel burn test 10 times on standard, 1 times of very high and then run 1 hour of AIDA64 EXTREME system stability test. 
      Am I doing this right or do I need to set my frequency from fixed to dynamic before the system stability test? 
      The reason I ask is that when I ran IBT with the frequency on dynamic it kept cutting out, apparently it could be down to the test drawing to much power as it is on dynamic, but as the system stability test is just that I'm not sure what to set it on and what I can consider a pass. 
      Any help and advice would be appreciated. 
      Also any pointers to AIDA64 Extreme test guides too.
      Orion
×
×
  • Create New...