Jump to content
AIDA64 Discussion Forum

Recommended Posts

Hi guys don't know if this is the right section where to post my problem but i'll try
I have a server that few months ago has started to gave me the attached error on the event viewer under te system registry(event error.PNG); the error says "The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked"
the problem is as you can see on the program.PNG image i don't have AIDA64 installed on this server.
i've tried to look for the C:\program folder ; the services; on the regedit ; on the task scheduler and on the statup program but i haven't found it anywhere.
Thanks in advice for the help

Program.PNG

event error.PNG

Share this post


Link to post
Share on other sites

Probably you have started AIDA64 once in the past, and its kernel driver got cached by the Windows kernel.  If you want to make sure you have all files related to AIDA64 removed from your system, then scan your system for the following files:

AIDA64.*
KERNELD.X32
KERNELD.X64

And if you find any of those files on your system, make sure to remove them all.

Share this post


Link to post
Share on other sites

Hi Fiery, thanks for the answer.

Unfortunately the scan found nothing called as the file you've asked me to look for.
I've also searched in the device manager if there was someting related to AIDA but i found nothing

Share this post


Link to post
Share on other sites
18 hours ago, f2407731 said:

Hi Fiery, thanks for the answer.

Unfortunately the scan found nothing called as the file you've asked me to look for.
I've also searched in the device manager if there was someting related to AIDA but i found nothing

You may want to try the following then, in order to remove the leftover traces of the AIDA64 kernel driver from your system:

1) Start a Command Prompt (CMD.EXE) in Administrator mode

2) Type in:

sc delete AIDA64Driver

3) Run Registry Editor (REGEDIT.EXE), and navigate to the following path:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AIDA64Driver

4) Right-click on the AIDA64Driver folder --> Delete

5) In Registry Editor navigate to:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\AIDA64Driver

6) Right-click on the AIDA64Driver folder --> Delete

7) Restart Windows

Share this post


Link to post
Share on other sites
22 hours ago, Fiery said:

You may want to try the following then, in order to remove the leftover traces of the AIDA64 kernel driver from your system:

1) Start a Command Prompt (CMD.EXE) in Administrator mode

2) Type in:

sc delete AIDA64Driver 

3) Run Registry Editor (REGEDIT.EXE), and navigate to the following path:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AIDA64Driver

4) Right-click on the AIDA64Driver folder --> Delete

5) In Registry Editor navigate to:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\AIDA64Driver

6) Right-click on the AIDA64Driver folder --> Delete

7) Restart Windows

i've tried to do as you say but :
1)when i try to do the sc delete i get this error
[SC] OpenService OPERATIONS FAILED 1060: The specified service does not exist as an installed service.
2)on the regedit on the paths you've told me to look i haven't found the AIDA64Driver folder/key

 

Share this post


Link to post
Share on other sites
1 hour ago, f2407731 said:

i've tried to do as you say but :
1)when i try to do the sc delete i get this error
[SC] OpenService OPERATIONS FAILED 1060: The specified service does not exist as an installed service.
2)on the regedit on the paths you've told me to look i haven't found the AIDA64Driver folder/key

 

It means your system no longer has the AIDA64 kernel driver present.

Share this post


Link to post
Share on other sites
4 hours ago, Fiery said:

It means your system no longer has the AIDA64 kernel driver present. 

so why am still i getting the error :
"The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked"  if there isn't the AIDA64 kernel driver?
is there a complete removal tool for AIDA64?

Share this post


Link to post
Share on other sites
2 hours ago, f2407731 said:

so why am still i getting the error :
"The FinalWire AIDA64 Kernel Driver service failed to start for the following error : The driver loading has been blocked"  if there isn't the AIDA64 kernel driver?
is there a complete removal tool for AIDA64?

I have no idea where that message comes from :( No, we don't have a removal tool, since in 99% of the cases it's not necessary to do anything other than using the uninstall tool.

Share this post


Link to post
Share on other sites

Try installing again AIDA64, then uninstalling it.
The install will "replace" the current entries and when you uninstall it, they will be removed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By KushRajput
      Hey there,
      I recently purchased asus vivobook s15 s510un it comes with i7 8550u, 8gb ddr4 ram, 1tb hdd and mx150.
      It runs so slow because of hdd so i purchased a m.2 ssd and a 8gb ram stick, I know a guy who works in asus i called him and he upgraded my laptop, then I remember that stock thermals are not so impressive, so I said him to change my thermal paste with arctic mx4, so this guy wiped my old thermal paste just once actually he doesn't did a good job in wiping thermal and he applied mx4 in too much quantity from that time if i game(hitman or csgo) it reaches 99 celsius(it's not like it reaches at 99 and then it drops, continuous on 99 celsius during gaming and stress test) so I decided to run aida64 test and the test shows me overheating and cpu throttling(42%).
      So, If I will change my thermal paste again, this time with good wiping and apply mx4 in good quantity, then what you guy think will my laptop's overheating solve after that ?
      Note: When I did stress test in aida64 before changing thermal paste everything was working good no overheating and throttling.
      Here is a screenshots 
       
       

    • By Orion8510
      Hi guys  New to the forum. 
      I am using an old version of Aida64 extreme to overclock my i5 4690k on a cooler master hyper 212 evo ( im sure you this combination 1000 times already, lol sorry ).
      I follow what jayztwocents from you tube and others have told me to do so far. I slightly overclock my chip keep the frequency on fixed ( msi gaming 5 bios) , boot into windows, run intel burn test 10 times on standard, 1 times of very high and then run 1 hour of AIDA64 EXTREME system stability test. 
      Am I doing this right or do I need to set my frequency from fixed to dynamic before the system stability test? 
      The reason I ask is that when I ran IBT with the frequency on dynamic it kept cutting out, apparently it could be down to the test drawing to much power as it is on dynamic, but as the system stability test is just that I'm not sure what to set it on and what I can consider a pass. 
      Any help and advice would be appreciated. 
      Also any pointers to AIDA64 Extreme test guides too.
      Orion
    • By MFSAKA
      Recently I bought Presonus Firestudio 26x26 for my music studio
      its not new IEEE 1394 firewire audiointerface....and its kill my nervs!
      Few days its droppin out my sound (DAW, browser, AIMP etc.)
      Its NOT Legacy IEEE 1394 bugg - i try install thise old drivers - its not fix the issue.
      And accidentally i find out - IT AUDAS SENSORS PANEL IN DOCK make thosse glitches!
      I use portable version
      Try to install it regular.
      Sh*t's start buggin again!!!!
      I start system with out aida......take a half hours with out dropouts of sound - and first second when i run Aida - that crap start's again!
      Please fix the issue wuth Aida64 sensors buggin Presonus Firestudio 26x26 (Firewire 1394...maybe other hardware....PCI-e Card by Texas Instrument - confirmed by Presonus - its good) 
       
    • By willdelarosa
      Hello my friends!   I configured aida64' OSD to show the information I want, as shown below:       I also configured aida64 to allow RivaTuner to take the data and display it inside the games. But, the problem is RivaTuner uses it's name / label. Is it possible to configure aida or Riva to display as the aida shows?       Thank you so much!
    • By SMD79
      Hi!
      Just installed a new intel 5960x cpu replacing my 5930k cpu. My friend who knows computers did it, carefully removing the thermal paste off the old cpu and applying a short line of it (maybe 3/4" long) on the new CPU in between it and my cpu cooler (Zalman Liquid Cooler). My system was build 2 years ago by company that specializes in creating systems for Premiere Video editors, which I am. They overclocked the new 5960x cpu at 3.9Ghz at 1.250v, just as they had done with the 5930k one and then they recommended I run Aida64 overnight and then when I shared the numbers with them they said "they were okay as they were within spec". Just wanted to share the results here and ask what you all think. Is it strange that every other core seemed to consistently be hotter? Cores 1, 3, 5 and 7 were all close to 10 degrees hotter than 2, 4, 6 and 8. Is that normal? The test I ran for a little over 9 hours and kept the CPU, FPU, and Cache boxes checked. No crashes or anything and it's run well this weekend as I was back editing again. See the attachment for the exact numbers and let me know if their reply of "it's okay as the numbers are all within spec" is correct. I generally trust them as they've provided great support the last 2 years, but just wanna make sure. 


×