Jump to content
AIDA64 Discussion Forum
Naennon

fixed: Incorrect Vcore voltage reading on Asus Maximus XI Hero

Recommended Posts

is there a problem reading the real vcore on maximus xi hero?

hwinfo can do - aida only shows 2,8V (input?) and VID but not the actual vcore

maybe you can check this out

 

thank you for your nice work :)

Share this post


Link to post
Share on other sites
7 hours ago, Naennon said:

is there a problem reading the real vcore on maximus xi hero?

hwinfo can do - aida only shows 2,8V (input?) and VID but not the actual vcore

maybe you can check this out

 

thank you for your nice work :)

Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

 

Share this post


Link to post
Share on other sites
26 minutes ago, Naennon said:

cool!

working fine - thank you very much ;)

Thank you for your feedback ;) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...