Jump to content
AIDA64 Discussion Forum
Robinmalhotra

AIDA64 stability test cause computer to become extremely laggy.

Recommended Posts

Computer Specs (PSU, GPU, CPU, RAM, Motherboard)
Ryzen 1700x

Asus Prime B350 plus

Corsair H100i

Ramaxel 8GB 2133ghz Ram

120GB V300 Kingston SSD

GTX 750Ti

Multiple mechanical HDDs

XFX XTR 550W PSU

I should start by stating that this problem did not occur until I changed my cpu from a Ryzen 1700 to a 1700x. Previously my 1700 was OC'd and ran AIDA64 multiple time with out any problems. I upgraded the cpu, reset the bios to default, and now AIDA64 make my pc unusable due to the lag. But the thing is, AIDA64 does not start lagging my computer until I open up the stress test utility. The program itself does not effect the pc just when I open the stress test; and yes, this is before I even start the stress test. On my 1700, even stress testing, the pc was very much usable, a little slow, but very usable still. Now I cant even open the stress test. CPU load seems high but still under 20% and cpu temps are good.

 

 

https://appsync.biz/speed-test/  https://appsync.biz/scrabble-word-finder/  https://appsync.biz/solitaire/ 

Share this post


Link to post
Share on other sites
30 minutes ago, Robinmalhotra said:

Computer Specs (PSU, GPU, CPU, RAM, Motherboard)
Ryzen 1700x

Asus Prime B350 plus

Corsair H100i

Ramaxel 8GB 2133ghz Ram

120GB V300 Kingston SSD

GTX 750Ti

Multiple mechanical HDDs

XFX XTR 550W PSU

I should start by stating that this problem did not occur until I changed my cpu from a Ryzen 1700 to a 1700x. Previously my 1700 was OC'd and ran AIDA64 multiple time with out any problems. I upgraded the cpu, reset the bios to default, and now AIDA64 make my pc unusable due to the lag. But the thing is, AIDA64 does not start lagging my computer until I open up the stress test utility. The program itself does not effect the pc just when I open the stress test; and yes, this is before I even start the stress test. On my 1700, even stress testing, the pc was very much usable, a little slow, but very usable still. Now I cant even open the stress test. CPU load seems high but still under 20% and cpu temps are good.

Please try to navigate to the Computer / Sensor, Display / GPU and Motherboard / CPU pages, and let me know if you experience the lagging while watching those pages of AIDA64.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×