Jump to content
AIDA64 Discussion Forum
  • Similar Content

    • By tistou77
      Hello

      I have a problem with rams, they are indicated as on the screen in Aida64, while it will have to be A1, B1, C1, D1


      and I have the temperature of the water plugged into the "Water In" port on the motherboard, but it indicates Temperature N°1 in Aida64

      It is possible to rename in "Water" (the "In" and "Out" to put in Extended Labels) and it's "duplicate" with T-Sensor 1
      Asus having made the effort to add these ports, as long as they are named correctly in Aida64
      And for Water Flow, in bios it is indicated in l/m, in Aida64 it is indicated in RPM
      Possible to have in l/m (see in l/h) in Aida64
      Thanks
      And merry christmas
    • By Hypy22
      halo,
      my pc keep restarting while gaming. I thought the problem is the cpu but I run a stress tes and it work just fine. then I saw the DIMM temperature that sometime goes up to 200++. the electricity in my house is not good. i just change my motherboard cause its stop working. does it means that I have a problem with my RAM too ?

      hope someone could tell me what happened cause I have no idea
       
      thanks
       
       



    • By AliOXen
      I'm having issues finding the CPU Temperature sensor. Using a Strix B450-I mobo.
      The 2070 Super Temperature sensor shows up fine.
      Am I doing something wrong?

    • By leghmoh
      Hello,
      Aida64 is reporting wrong VCCIN and DIMM AB and CD voltages, after overclocking.
      CPU is Intel 10940X and Memory is Corsair Dominator Platinum RGB 3600 Mhz.
       
      Thanks a Lot
       
      Best Regards
×
×
  • Create New...