Jump to content
AIDA64 Discussion Forum
Wolly9102

fixed: Fake GTX 1050 report

Recommended Posts

Hello Forum,

 

Since the latest update there is fake Nividia hardware detection. However it's doesn't work 100% well. My Mobile GTX 1050 is being reported as fake when it's definitely not a fake GPU :)

Aantekening 2018-11-22 203346.jpg

Share this post


Link to post
Share on other sites
2 hours ago, Wolly9102 said:

Hello Forum,

 

Since the latest update there is fake Nividia hardware detection. However it's doesn't work 100% well. My Mobile GTX 1050 is being reported as fake when it's definitely not a fake GPU :)

That looks bad :) But, it's most likely because your nVIDIA GPU was sleeping.  Please right-click on the GPU menu item in the left menu --> Quick Report --> Plain Text.  Copy-paste the full results into this topic, or attach the TXT file to your post.


Thanks,
Fiery

Share this post


Link to post
Share on other sites

Hi Fiery,

 

You're right I think. When I checked to generate the report it's wasn't begin reported as fake anymore. But anyway I attached it anyway if it's anything usefull to you guys. 

Also I noticed that it now has a core clock when in the screenshot above it doesn't

Report.txt

Share this post


Link to post
Share on other sites
On ‎11‎/‎24‎/‎2018 at 3:12 PM, Wolly9102 said:

Hi Fiery,

 

You're right I think. When I checked to generate the report it's wasn't begin reported as fake anymore. But anyway I attached it anyway if it's anything usefull to you guys. 

Also I noticed that it now has a core clock when in the screenshot above it doesn't

Report.txt

Thank you!  Please repeat that process (no need to send us the report file again), then close the report window, keep looking at the GPU readings, and wait for a minute or two.  It may switch back to detecting the card incorrectly as fake once the nVIDIA GPU goes back to sleep.  Let me know if it happens that way or not.

Share this post


Link to post
Share on other sites

We've fixed the issue in the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps when your nVIDIA GPU is sleeping or went to sleep after a few minutes of inactivity.

  • Like 1

Share this post


Link to post
Share on other sites
On 11/28/2018 at 5:22 PM, Fiery said:

We've fixed the issue in the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps when your nVIDIA GPU is sleeping or went to sleep after a few minutes of inactivity.

 hi just an update,

 

 

for me to replicate the issue i had to put my laptop in the ''eco'' mode which basically disables the DGPU unless absolutely  necessary. the mainstream version again saw it as a fake GPU but indeed the beta version did not. (I saw the power LED turn from blue to red when loading the Beta version of AIDA) This is something MSI programmed in the bios to indicate which GPU is turned on. So it seems fixed, if not I let you know :) 

Share this post


Link to post
Share on other sites
11 hours ago, Wolly9102 said:

 hi just an update,

for me to replicate the issue i had to put my laptop in the ''eco'' mode which basically disables the DGPU unless absolutely  necessary. the mainstream version again saw it as a fake GPU but indeed the beta version did not. (I saw the power LED turn from blue to red when loading the Beta version of AIDA) This is something MSI programmed in the bios to indicate which GPU is turned on. So it seems fixed, if not I let you know :) 

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×