Jump to content
AIDA64 Discussion Forum
Koithim

AIDA64 Extreme random freezes (Asus Maximus XI Extreme + Asus ROG Ryujin 360)

Recommended Posts

Hey there,

I recently upgraded my pc, i changed 3 things:

MB: Maximus XI Extreme

CPU: 9900k

Cooler: Ryujin 360.

Since then aida64 takes a very long time to start, become randomly unresponsive for random amount of time, sensor panel too. Aida64 never crash, it just become unresponsive randomly for a random time.

I uninstalled Aida, did registry cleaning, rebooted, re-installed Aida and same thing is happening.

 

Any help would be appreciated, thank you.

 

Koithim

 

Share this post


Link to post
Share on other sites
On ‎11‎/‎24‎/‎2018 at 3:28 AM, Koithim said:

Hey there,

I recently upgraded my pc, i changed 3 things:

MB: Maximus XI Extreme

CPU: 9900k

Cooler: Ryujin 360.

Since then aida64 takes a very long time to start, become randomly unresponsive for random amount of time, sensor panel too. Aida64 never crash, it just become unresponsive randomly for a random time.

I uninstalled Aida, did registry cleaning, rebooted, re-installed Aida and same thing is happening.

Any help would be appreciated, thank you.

Koithim

Do you already have a configuration file called AIDA64.INI in your AIDA64 installation folder?

Share this post


Link to post
Share on other sites

Hello.

I have a similar problem. Upgraded my PC (Asus Maximus XI Hero + 9700K) and AIDA started to introduce a lot of stutter to my games.

Anticipating your question: yes, I have an AIDA64.ini in my installation folder.

Share this post


Link to post
Share on other sites

I just did a clean install of windows 10.  I installed aida64, it work great only until i reboot my pc, then it returns to random freezes.  Not sure what to try next.

Yes, i have an AIDA64.ini in my install folder.

Cheers!

 

K

Share this post


Link to post
Share on other sites

While looking for a fix, I found this old post where Fiery says:

"It seems on some configurations reading EC (Embedded Controller) registers cause high DPC latency.  The only "solution" we've found so far is to disable EC readout by disabling the following options on the page AIDA64 / main menu / File / Preferences / Stability:

Embedded Controller (EC) support
Embedded Controller (EC) bank switching

After altering those options, make sure to restart AIDA64 to apply the changes.  However, by disabling those, you will lose a set of sensor readings, e.g. PCH temperature, T_Sensor1 temperature, WATER_IN temperature, WATER_OUT temperature, Water Pump fan, Water Flow fan, VCC Sustain voltage, CPU PLL voltage, VCCMP voltage."

So, I disabled Embedded Controller (EC) support and the stutter is gone. Also, Aida's CPU usage went from 10-15% to 2-5%

Temp sensors for PHC, VRM and an external sensor I have connected to the MB disappeared, but at least I have everything else and no stutter... Till there is a better fix, it will have to do...

Share this post


Link to post
Share on other sites
18 hours ago, nunbar said:

While looking for a fix, I found this old post where Fiery says:

"It seems on some configurations reading EC (Embedded Controller) registers cause high DPC latency.  The only "solution" we've found so far is to disable EC readout by disabling the following options on the page AIDA64 / main menu / File / Preferences / Stability:

Embedded Controller (EC) support
Embedded Controller (EC) bank switching

After altering those options, make sure to restart AIDA64 to apply the changes.  However, by disabling those, you will lose a set of sensor readings, e.g. PCH temperature, T_Sensor1 temperature, WATER_IN temperature, WATER_OUT temperature, Water Pump fan, Water Flow fan, VCC Sustain voltage, CPU PLL voltage, VCCMP voltage."

So, I disabled Embedded Controller (EC) support and the stutter is gone. Also, Aida's CPU usage went from 10-15% to 2-5%

Temp sensors for PHC, VRM and an external sensor I have connected to the MB disappeared, but at least I have everything else and no stutter... Till there is a better fix, it will have to do...

Yes, I'm afraid on some Asus systems that's the only solution when the stutter comes up.  Strangely, it doesn't affect too many Asus systems, so it's not like it comes up on all Maximus XI Hero motherboards or such.  There must be something unique in your system configuration that makes the EC work different to other systems based on the same motherboard.

Share this post


Link to post
Share on other sites

Sorry to report that didn't do the trick for me, AIDA64 still freeze randomly for random time period. Will continue looking.

Cheers!

K

Share this post


Link to post
Share on other sites

I think the problem might be related to my Ryujin 360. When i do a HDD SPTI Dump, the dump freeze a long time on: 

[ HDD: AsusTek ROG RYUJIN USB Device ]. 

Not sure why it's considered a HDD.

 

Cheers!

K

Share this post


Link to post
Share on other sites

I disabled it under storage devices as recommended in another forum (I should of tought of that sooner lol).  So far aida is working fine.  I'll see how it really goes in a day or two.

 

Cheers!

K

Share this post


Link to post
Share on other sites
16 hours ago, Koithim said:

So far so good.  Ryujin 360 was the culprit.

Cheers!

K

Awesome!  Can you please enable the storage device again, and create an USB Dump for us?  That way we can add the Ryujin 360 storage device to the list of USB devices that are not scanned as a USB storage device for HDD SMART readings.

You can create such dump by right-clicking on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Share this post


Link to post
Share on other sites

Here are the file(s).  I also uploaded the HDD dump, since that is the dump that led me to the problem by freezing a long time on: [ HDD: AsusTek ROG RYUJIN USB Device ].

As soon as re-enabled the storage device the problem re-occured right away.

 

Cheers!

K

usbdump.txt

hddsptidump.txt

Share this post


Link to post
Share on other sites
11 hours ago, Koithim said:

Here are the file(s).  I also uploaded the HDD dump, since that is the dump that led me to the problem by freezing a long time on: [ HDD: AsusTek ROG RYUJIN USB Device ].

As soon as re-enabled the storage device the problem re-occured right away.

Cheers!

K

usbdump.txt

hddsptidump.txt

Thank you for the data.  Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works ;) 

Share this post


Link to post
Share on other sites
17 hours ago, Koithim said:

So far so good. I'll report back in a few days.

Thank you very much for all the helps.

Cheers!

K

Great!  Thank you for finding the culprit ;) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×