Jump to content
AIDA64 Discussion Forum
rick11

Fix BCLK at 100

Recommended Posts

On ‎11‎/‎29‎/‎2018 at 7:02 PM, rick11 said:

Hi, Ii there a way to fix BLCK in Aida64 at 100, so I can see more rounded numbers in my senson panel?

If you have exactly 100.0 MHz configured in the UEFI Setup (BIOS Setup), AIDA64 should measure 100 MHz exactly.  Isn't it the case on your system?

Share this post


Link to post
Share on other sites

Thank you for your answer, Fiery.
Maybe I didn´t express well, because of my insufficient english skills.
I didn´t wanted to say, that this behaviour is a bug of Aida64 and so far as I know Aida64 measures BCLK only one time at startup.'
My BCLK is set to 100 MHz but varies between 99.9 and 100 MHz, due to default activated VRM-Spreading. Most of the time BCLK shows exactly 100, but even then, the clocks often are somewhat like 799-4798 MHz etc. (I suppose of not shown decimal places like 100,03).



Is there a way to configure Aida64 in a config.file,  so that I can define a static BCLK of 100 MHz?

Unbenannt2.PNG

Unbenannt.PNG

Share this post


Link to post
Share on other sites
On ‎12‎/‎1‎/‎2018 at 9:20 AM, rick11 said:

Thank you for your answer, Fiery.
Maybe I didn´t express well, because of my insufficient english skills.
I didn´t wanted to say, that this behaviour is a bug of Aida64 and so far as I know Aida64 measures BCLK only one time at startup.'
My BCLK is set to 100 MHz but varies between 99.9 and 100 MHz, due to default activated VRM-Spreading. Most of the time BCLK shows exactly 100, but even then, the clocks often are somewhat like 799-4798 MHz etc. (I suppose of not shown decimal places like 100,03).



Is there a way to configure Aida64 in a config.file,  so that I can define a static BCLK of 100 MHz?

We've added a new AIDA64.INI option to let you use a rounded BCLK.  Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Then start AIDA64, go to main menu / File / Preferences, simply press OK.  Then close AIDA64, go to the AIDA64 installation folder, find the file called AIDA64.INI, open it in Notepad, find the following line in it:

RoundedFSB=0

Change 0 to 1, to make it look like this:

RoundedFSB=1

And start AIDA64.  Now the BCLK/FSB should be rounded to an exact number.  Please note that it only works if the BCLK/FSB is drifted no more than 3% from the reference clock of 100MHz.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×