Jump to content
AIDA64 Discussion Forum
maklaboulel

GPU TDP%

Recommended Posts

On ‎12‎/‎15‎/‎2018 at 11:43 PM, maklaboulel said:

Why is GPU TDP% always 0% even when the gpu is stressed?

1) What kind of video card do you have?

2) What version of ForceWare do you have installed?

3) Are you using Windows 10 64-bit with the latest updates applied?

4) Does GPU-Z report a non-zero GPU TDP% under load?

Share this post


Link to post
Share on other sites

1) What kind of video card do you have? NVIDIA GT 710

2) What version of ForceWare do you have installed? 417.35

3) Are you using Windows 10 64-bit with the latest updates applied? Yes

4) Does GPU-Z report a non-zero GPU TDP% under load?

 

gpuz.gif

Share this post


Link to post
Share on other sites
On ‎12‎/‎19‎/‎2018 at 12:37 PM, fads said:

1) What kind of video card do you have? NVIDIA GT 710

2) What version of ForceWare do you have installed? 417.35

3) Are you using Windows 10 64-bit with the latest updates applied? Yes

4) Does GPU-Z report a non-zero GPU TDP% under load?

 

gpuz.gif

Thank you.  GPU-Z doesn't report GPU TDP% at all on your video card.  What it reports is the GPU Load that is measured as GPU Utilization by AIDA64, on e.g. the Display / GPU page.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...