Jump to content
AIDA64 Discussion Forum
zuexo

fixed: ASRock B450M Pro4 incorrect fan labels

Recommended Posts

My Aida64 (5.99.4917 Beta) shows incorrect labels for chassis fans. I have currently 2 fans installed. One fan connected to CHA_FAN1 header labeled as Chassis. The other one to CHA_FAN2 and is labeled as Power Supply which is incorrect.

Annotation 2018-12-17 204722.jpg

isasensordump.txt

Share this post


Link to post
Share on other sites
On ‎12‎/‎17‎/‎2018 at 8:57 PM, zuexo said:

My Aida64 (5.99.4917 Beta) shows incorrect labels for chassis fans. I have currently 2 fans installed. One fan connected to CHA_FAN1 header labeled as Chassis. The other one to CHA_FAN2 and is labeled as Power Supply which is incorrect.

isasensordump.txt

Thank you for the dump!  Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works ;) 

Share this post


Link to post
Share on other sites

Thanks for update. I've updated to the latest beta version and can confirm that everything is labeled correctly.

Annotation 2019-01-10 170207.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×