Jump to content
  • Similar Content

    • By Caelin
      I have the latest BETA version for AIDA64 and the only sensor I am seeing from the AIO is the pump fan from the motherboard since it has a connector from the pump to the motherboard CPU fan header and it shows up as the CPU fan in AIDA64. The rest of the six fans connected to the iCUE controller core are not detected by AIDA64 and I have all the Corsair options other than Corsair Link sensor support checked in the stability section of the preferences. Attached is the USB dump you guys normally ask for in the other posts I have seen. Could use some help figuring this out to get my AIO fans detected in AIDA64 as I have a BeadaPanel to display statistics and fan speeds and would like to monitor these fans. Thanks for any help you can provide.
      usbdump.txt
    • By ViLRuX
      hello guys
      I saw a lot of thread about corsair water cooler but i have not see any with the new corsair h100i elite capellix. Corsair changed the way the cooler is connected to the board with this cooler. the pump and the fan now connect in a Commander CORE RGB & PWM Fan Controller(downgraded version of the commander pro with 6fan + 1 temps sensor) which is connected to the usb header. I can see the commander core in my usb device list in aida64 but i cant get the fan speed or the pump speed or water temps to show in the monitoring list. i already try downloading the new beta version that have the corsair hydro platinum support but it did not help. i join the corsair link dump file and the usb dump in case it can help. i also try to turn off icue and restart aida64 but aida didn't detected the commander core at all.
      i dont understand what i am doing wrong.
      the computer is a 3900xt on a asus b550-i motherboard if this change anything
      corsairlinkdump.txt
      usbdump.txt
    • By Chair
      As the title says really, I have a 5" pi screen that I use for the aida sensor panel. Every now and then the program just freezes, and all the sensors on my sensor paneI stop at the last readings reported. then when I try to start aida up again, it may or may not load, the only thing that gets it working is a restart. I've tried loads of things in these forums, and other recommendations on other site's, but still no joy.
      I could really use some help with this.
      My specs are
      Rog x470-f gaming, ryzen 3900x, corsair h150i aio, 32gb corsair rgb ram 3200mhz, aorus 2070 super, Samsung 970 500gb m.2, Kingston 1tb ssd, corsair rm750x psu. 7 corsair ll120 fans linked to a commander Pro and lighting node.
      I run icue for all my corsair stuff and aorus engine for the gpu. Also rgb fusion for the mobo and wallpaper engine.
      Everything is up to date, and tonight I reinstalled aida, imported my sensor panel, but again it froze within a minute. 
      Please help!
       
    • By dvorkov
      I want to make a window appear with a message that the CPU temperature is exceeded.
      can aida64 make a window appear with a message that the processor temperature is exceeded?
    • By BLADER_1
      Hello. I assume that AIDA64 shows an incorrect CPU and motherboard temperature for my setup.

      1) The difference between core temperature and CPU temperature is unrealistic.
      2) 100 degrees idle motherboard\CPU temperature right after PC boot doesn't seem realistic as well.
      3) I only have CPU temperature measurements in BIOS and it sticks around 20-25 all the time. 
      4) CoreTemp shows 30 degrees average for each core.
      5) Motherboard doesn't seem boiling to the touch, it's actually quite chill and the fans blow out a cool air.
      I'm still concerned that I can't see the realistic measurements, since I've built this PC myself and actually could make some flaws.
       
      What may be the case? How can I see the real CPU/motherboard temperature? 
       
      PS: I'm using the latest software version

×
×
  • Create New...