Jump to content
AIDA64 Discussion Forum
Chris77

ASUS Maximus XI Apex (Z390) Waterflow and Water Temp sensors

Recommended Posts

I have a new system with an ASUS Maximus XI Apex Board and in AIDA64 sensor page the sensor data from the onboard waterflow sensor and the Water In/Out sensors are not showing up. With my other Rampage VI Apex the data is already present.

Info: The sensor "Wasser"(water) is from the AC D5 Next pump not from the motherboard.

 

Zwischenablage01.jpg

Share this post


Link to post
Share on other sites
23 hours ago, Chris77 said:

I have a new system with an ASUS Maximus XI Apex Board and in AIDA64 sensor page the sensor data from the onboard waterflow sensor and the Water In/Out sensors are not showing up. With my other Rampage VI Apex the data is already present.

Info: The sensor "Wasser"(water) is from the AC D5 Next pump not from the motherboard.

We will add the missing readings in the next AIDA64 beta update.  I'll post a message into this topic once the new beta build is available for download.

Share this post


Link to post
Share on other sites
On ‎4‎/‎8‎/‎2019 at 3:02 PM, Fiery said:

We will add the missing readings in the next AIDA64 beta update.  I'll post a message into this topic once the new beta build is available for download.

The mentioned new AIDA64 beta update is now available for download at:

https://www.aida64.com/downloads/latesta64xebeta

Let me know how it works ;) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×