Jump to content
AIDA64 Discussion Forum
  • Similar Content

    • By neg12roni
      Running a Gigabyte Vision D Z490 board with the Core i5-10400 CPU. Have configured the fans in  BIOS but Aida64 doesn't see any of them in the LCD option, none are listed.
      Also, CPU temp never changes from 28celcius so I'm guessing that isn't really working either.
    • By brown_er
      when logging to a csv file with aida64, there are for a brief moments some very low drops in +12v (also on +5v, +3.3v and cpu core), and at the same moment a drop on the reading CPU fan and also all other fans ( CAHSSIS #1, #2 and #3)
      Motherboard: Gigabyte ax370-gaming-k7
      could it be a faulty PSU, Motherboard, or some bug in the bios ?
      regards,
             brown.
       
       

    • By Maoxian
      Why doesn't my AIDA64 show the fan speed?
      The model is aliwenware 17R5 
      But my app can display the fan speed as the temperature


      aquacomputerdump.txt
    • By sirlock
      Hi All, 
      Firstly I love AIDA64. It is so feature rich I can't believe I used anything else for so long! I spent 5 hours yesterday fine tuning my LCD panel display on my Android Tablet!
      I am running a Threadripper System with a ASUS ROG Zenith Extreme X399 TR4 Motherboard. 98% of the sensors are there there, there are just a few missing. For the Fans the latest AIDA Beta shows CPU and CPU OPT and CHA Fan 2. What is missing is CHA FAN 1, H_AMP_FAN, W_PUMP+ and the 3 CHA FANS on the extension board that Plugs into the EXT_FAN header.
      As I am running a TR system that runs warm it important to be able to monitor the H_AMP_FAN and W_PUMP+ connectors as that will tell me if my Liquid Cooler is operating properly. 
      Let me know if I can provide any other info or testing to help.
      Regards,
      Lachlan.
    • By Maident
      The sensor report shows the wrong fan headers for the Gigabyte Aorus Z390 master MB.  Here is what I was able to determine on my MB fan headers.  I did not use System 1 fan header and since AIDA64 did not see a Chassis 3 fan sensor I have to assume that System 1 fan header is your Chassis 3.
      CPU = CPU
      CPU OPT = System 6 Pump
      Chassis 1 = System 3
      Chassis 2 = System 2
      Chassis 3 = not reported
      Chassis 4 = System 5 Pump
      Chassis 5 = System 4
      Chassis 7 = CPU_OPT
×
×
  • Create New...