Jump to content
AIDA64 Discussion Forum
DonSalsero

Can't find CPU total consumption

Recommended Posts

Hello, I m trying to measure CPU's total consumption (Watts). I'm not really sure what attribute can give me the answer (CPU Package? CPU IA Cores? something else? :P)

Thank you in advance! :) 

Share this post


Link to post
Share on other sites
2 hours ago, DonSalsero said:

Hello, I m trying to measure CPU's total consumption (Watts). I'm not really sure what attribute can give me the answer (CPU Package? CPU IA Cores? something else? :P)

Thank you in advance! :) 

CPU Package is the total consumption of the whole CPU package, including the x86 CPU cores ("IA Cores") and -- if available -- the iGPU shaders/cores ("GT Cores") as well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Ronan2975
      Everything is said in the title.
      Today, I have already purchased an Intel Core i7 8700K CPU on Amazon's website but I miss (it lacks) the Linux operating system and the motherboard manufacturer reference. All the motherboard manufacturer references that I have already seen over the Web are unfortunately design for Windows (Asus, Gigabyte, ASrock, MSI) and I am used to working on Linux rather than on Windows because I know better Linux than Windows.
      And I would like to install VMware Workstation Pro for Linux, that I have already purchased, to have afterwards a Windows virtual machine (I have already purchased a Windows 10 License at Microsoft).
      I look forward to reading you
       
    • By Wazzy Wasborn
      Hi there. Sorry if this question always been answered in the another topic, but it's not so easy to make good request for the search of that thing.
      I use stress test and compare its results with the info from Windows 10 system monitor. And... CPU loading is different between AIDA monitor (100 percent) and System monitor (74 percent)  - please, look at attachment picture. The question is simple: why?
      With the best regards, Wazzy.
       

    • By Falconeer
      Greetings,
      Is it possible to display calculated values in a Sensorpanel?  The scenario:
      I have an AIO CPU cooler (CM Masterliquid Pro 140) on my cpu (i7-4790k).  The pump is connected to the cpu fan header (mobo: ASRock Z97 Extreme6/3.1).  The value displayed in BIOS and AIDA64 is in the 9k rpm range.  I've investigated with CM and was told the actual value is the displayed value divided by three.  I'd like to display it this way in the sensor panel.
      I've done some searching for similar threads but have come up empty.  That being said I'm new to the forums; if a thread already exists a link would be most appreciated.
      Thank you in advance for your time.
    • By RealCybertron
      I bought  my PC recently, and I noticed that my system temperature is pretty high. I ran multiple tests with AIDA 64, HWInfo and HWMonitor and they all showed some problems which I do not know to solve on my own.
      First of all, my CPU voltage is not stable and can go very very high. For example while playing some games, the voltage hits up to 1.5V and so the temp hits for about 72C. I'm using a stock Spire cooler so this is very dangerous. I tried to change my CPU voltage in my motherboard to 1.2V but to no avail. My PC started, it loaded up my config and the screen turned off while the EZ debug led lighted up.
      I never tried overclocking but I changed the curve of my GPU fan speed, as it was also getting hot during gaming. 
      One last thing, a small red led is always lit up between my CPU socket and RAM. I asked about its purpose to a technician and he said to me that it shows that my motherboard is getting power. I thought it was a little bit ridiculous and I still don't know its purpose. Maybe it's an indicator for over voltage?
      My specs: Ryzen 1500x with Spire cooler
      GTX 1080 graphics card
      8x2 2400 mhz ram
      MSI b350 mortar motherboard
      650w 80+ power supply
      Windows 10 as OS
       
      I can provide pictures of my system and its benchmarks/monitoring
    • By SMD79
      Hi!
      Just installed a new intel 5960x cpu replacing my 5930k cpu. My friend who knows computers did it, carefully removing the thermal paste off the old cpu and applying a short line of it (maybe 3/4" long) on the new CPU in between it and my cpu cooler (Zalman Liquid Cooler). My system was build 2 years ago by company that specializes in creating systems for Premiere Video editors, which I am. They overclocked the new 5960x cpu at 3.9Ghz at 1.250v, just as they had done with the 5930k one and then they recommended I run Aida64 overnight and then when I shared the numbers with them they said "they were okay as they were within spec". Just wanted to share the results here and ask what you all think. Is it strange that every other core seemed to consistently be hotter? Cores 1, 3, 5 and 7 were all close to 10 degrees hotter than 2, 4, 6 and 8. Is that normal? The test I ran for a little over 9 hours and kept the CPU, FPU, and Cache boxes checked. No crashes or anything and it's run well this weekend as I was back editing again. See the attachment for the exact numbers and let me know if their reply of "it's okay as the numbers are all within spec" is correct. I generally trust them as they've provided great support the last 2 years, but just wanna make sure. 


×
×
  • Create New...