Jump to content
AIDA64 Discussion Forum
ulvi

Email setting (Yandex SMTP issue)

Recommended Posts

Hello. I set the SMTP server settings, but when I try to send a test message I get an error. What is wrong?

2019-05-29_23-09-20.jpg

Share this post


Link to post
Share on other sites
2 hours ago, ulvi said:

Hello. I set the SMTP server settings, but when I try to send a test message I get an error. What is wrong?

I guess your SMTP settings are incorrect.

Share this post


Link to post
Share on other sites
11 hours ago, Fiery said:

I guess your SMTP settings are incorrect.

other programs work with these parameters

2019-05-30_13-21-12.jpg

Share this post


Link to post
Share on other sites
On ‎5‎/‎30‎/‎2019 at 11:20 AM, ulvi said:

other programs work with these parameters

2019-05-30_13-21-12.jpg

Are you using the latest AIDA64 version of v6.00?

Share this post


Link to post
Share on other sites
4 hours ago, ulvi said:

v5.80.4000

I was just asking because we've revamped the SMTP module to unlock support for Yandex and other mail services in AIDA64 v5.97.  So you need that version or an even newer one to have proper SMTP support with SSL/STARTTLS.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×