Jump to content
AIDA64 Discussion Forum
ulvi

fixed: SMTP email setting (Yandex SMTP issue)

Recommended Posts

2 hours ago, ulvi said:

Hello. I set the SMTP server settings, but when I try to send a test message I get an error. What is wrong?

I guess your SMTP settings are incorrect.

Share this post


Link to post
Share on other sites
On ‎5‎/‎30‎/‎2019 at 11:20 AM, ulvi said:

other programs work with these parameters

2019-05-30_13-21-12.jpg

Are you using the latest AIDA64 version of v6.00?

Share this post


Link to post
Share on other sites
4 hours ago, ulvi said:

v5.80.4000

I was just asking because we've revamped the SMTP module to unlock support for Yandex and other mail services in AIDA64 v5.97.  So you need that version or an even newer one to have proper SMTP support with SSL/STARTTLS.

  • Thanks 1

Share this post


Link to post
Share on other sites
On ‎6‎/‎14‎/‎2019 at 9:28 PM, ulvi said:

Thank you.

in v 6.0.0 everything is working

Awesome, thank you for your feedback!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Haaldor
      Hello!

      I often recommend my customers using Aida64 to collect information about the phone - to check for any problems and be able to help them further. Aida is absolutely amazing help here, but there is small problem...
      Some people are just not fluent with smartphones and instructing them how to find locally created file is a great pain for both sides;
      Answer for that - they are sending report as email to themselves. But right now the report is sent as email content, not .txt attachment.
      And some people are having hard time copying and creating .txt file from this. I know, you may think it's surprising, but trust me, we're encountering this problem on daily basis. Sometimes they are copying only part of the text; Sometimes they are copying without newline symbols;

      Option to send report as .txt attachment with email would be small and fast include, but would help hundreds of people.

      In the name of our whole team - thanks for consideration!
×
×
  • Create New...