Jump to content
AIDA64 Discussion Forum

Recommended Posts

Hello guys,I'm trying to measure the utilization of my GPU.I have 2, an Intel hd graphics (from my cpu) and a GTX 970. From File - Preferences - Logging I can only find "GPU1 Utilization" . I cant understand if GPU1 refers to GTX 970 or Intel hd graphics. (I have enabled "Wake GPUs up at AIDA64 start up")

Thank you for your time

Share this post


Link to post
Share on other sites
On ‎6‎/‎12‎/‎2019 at 7:27 PM, DonSalsero said:

Hello guys,I'm trying to measure the utilization of my GPU.I have 2, an Intel hd graphics (from my cpu) and a GTX 970. From File - Preferences - Logging I can only find "GPU1 Utilization" . I cant understand if GPU1 refers to GTX 970 or Intel hd graphics. (I have enabled "Wake GPUs up at AIDA64 start up")

Thank you for your time

It's not possible to measure utilization for Intel iGPUs.  What other software might measure is Direct3D utilization for Intel iGPUs, but it's not the same as real GPU hardware utilization.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By DonSalsero
      Hello,whenever I'm trying to run System Stability Test on Aida64 extreme and I check the "Stress GPU(s)" checkbox,the system crashes and I have to reboot my pc.Do you have any idea why? (when I run SST's with only GPU's box unchecked,it runs smoothly)
      Also I'm trying to save the data from System Stability Test into a file (for instance .txt) but "Save" button only gives me a PNG image.Any ideas?
       
      Thank you for your time!
    • By JuniorSantana93
      I have an AIDA64 Extreme error after AMD Crimson ReLive 17.5.2, and there is still no AMD Crimson ReLive 17.9.3, GPU usage is locked at 16%, see a photo.
      Note: I use a Gigabyte RX 570 G1 Gaming 4GB, and it looks like the error is on the entire RX 500 line from AMD.

    • By xixou
      Hello,
      Gpuz sensor has a nice feature to indicates what limits the frequency of the gpu.
      Would it be possible to add that sensor item in aida64 (for thesensor panel)?

       
       
    • By Vlask
      i'd like to see simple GPU benchmark for testing basic values of graphic cards like:

      Pixel Fillrate (MPixel/s) - think can be found in some 3Dmarks
      Texel Fillrate (MTexel/s) - think can be found in some 3Dmarks
      Triangle/Vertices Rate (M/s) - don't know how gpu makers measure this, cant remember any benchmark for this one...

      Best will be based on Opengl 1.1 so also very old profi cards can be tested (3DLabs, Intergpraph and similar stuff) and test won't be tied to some version of DirectX.
      Fillrates can be measured by really old, outdated and no longer supported SPECglperf - https://www.spec.org/gwpg/pastissues/Feb2_02/opc.static/glperf.htm , but results have too many variants of results (see attached result file as warning how it should not look) and wont work on modern systems. 

      This kind of benchmark would be usefull for diagnostics between theoretical values of cards and real scenario. Also for detecting of number texture units and ROPS on cards with unknown specs - getting often mixed info from various sources about these at mobile chips or OEM cards (GPU makers ignoring them mostly and won't release any closer info). 
      FillRate.log
    • By Shhpoons
      If I run the system stability test on my system, and add the GPU, I get severe lag. Basically the screen appears to refresh every 1 or 2 seconds, and so the mouse jumps around the screen. It made clicking the Stop button pretty tricky.  
      Anyway, I know its designed to push the GPU to its limits, but I haven't experienced lag like that when benchmarking in Heaven or 3DMark. All the benchmark scores in Heaven and 3DMark are pretty much on the money for my card, so I'm just wondering why I'm having issues here? My card is a Zotac GTX 1070 Mini (no OC).
      Or is this behavior expected when running the stress test?
×