Jump to content
AIDA64 Discussion Forum

Recommended Posts

9 hours ago, Arctucas said:

Just down loaded 6.00.5146 BETA and noticed these temperature sensors.

What are they for?

Those are the thermal readings that the BIOS Setup (UEFI Setup) labels as EC_TEMP1 and EC_TEMP2.  Previously we've put those readings among generic thermal readings (e.g. Temperature #1), but now they got their dedicated temperature slot in the AIDA64 hardware monitoring module.

Share this post


Link to post
Share on other sites
On Friday, July 26, 2019 at 3:26 AM, Fiery said:

Those are the thermal readings that the BIOS Setup (UEFI Setup) labels as EC_TEMP1 and EC_TEMP2.  Previously we've put those readings among generic thermal readings (e.g. Temperature #1), but now they got their dedicated temperature slot in the AIDA64 hardware monitoring module.

OK, thanks.

What component are they monitoring the temperature of?

Share this post


Link to post
Share on other sites
30 minutes ago, Arctucas said:

OK, thanks.

What component are they monitoring the temperature of?

Those are headers on the motherboard where you connect thermistor cables.

Share this post


Link to post
Share on other sites
3 hours ago, Fiery said:

Those are headers on the motherboard where you connect thermistor cables.

OK, thanks for the info.

So, I would use those for an external temperature sensor, for example?

Looking around, I see both 10K and 100K thermistors. I am guessing it matters which I would use?

 

Share this post


Link to post
Share on other sites
4 minutes ago, Arctucas said:

OK, thanks for the info.

So, I would use those for an external temperature sensor, for example?

Looking around, I see both 10K and 100K thermistors. I am guessing it matters which I would use?

Yes, but the motherboard should have them included in the box.

Share this post


Link to post
Share on other sites
On 7/27/2019 at 10:58 AM, Fiery said:

Yes, but the motherboard should have them included in the box.

eVGA Z390 Dark motherboard.

No thermistor cables, and no mention of thermistor headers in the manual, only voltage headers (Probe It).

AIDA64 would not normally report non-existent sensors, would it?

Share this post


Link to post
Share on other sites
7 hours ago, Arctucas said:

eVGA Z390 Dark motherboard.

No thermistor cables, and no mention of thermistor headers in the manual, only voltage headers (Probe It).

AIDA64 would not normally report non-existent sensors, would it?

EC1 and EC2 thermal readings are exclusive to Gigabyte motherboards.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Feklar
      Hi again Fiery. Got this new Maximus XI Extreme Z390 . All sensor readings appear to be there  except for the vrm and pch sensor.  There is a sensor reading for the motherboard but the other two are missing. I have attached the isadump and ecdump files for you to work your magic. Thanks in advance for any help.
      ecdump.txt
      isasensordump.txt
    • By KallAdam
      Hey AIDA64 Team, 
      do you have any Timeline to integrate the Water_IN_Temperatur & Water_OUT_Temperatur for the new Z390 ROG MAXIMUS XI HERO (WI-FI) ???
      Thank you!
    • By Rabbithole
      So after the recent update my sensor panel no longer shows a sensor reading for my water pump or radiator temp. Is that a Windows update problem or Aida64 ? The radiator temp now reads N/C and the pump sits at zero. But I know the pump is working cause my cpu is at 36 C and it's clocked at 5000mhz. Has anyone else experienced this problem?
    • By fads
      Hello,
      Can you please help me. I just bought this new motherboard Gigabyte Z270X GAMING 9 but aida64 is reading some sensors incorrectly. I have attached the dumps below and a screenshot of aida64 sensor readings. Thank you, really appreciated.
      isasensordump.txt
      smbusdump_full.txt
    • By slyphnier
      Hello everyone
      i just receiving oreo update for note8 device few days ago
      i often use aida for temperature monitoring, but since the update it no longer showing the SoC/CPU temp
      it still showing battery and AC temp
      is it know issue ? (planned to be fixed in next update) or there is away to make it work just like before ?
      on 7.1.1 everything was showing properly
       
       
       
×
×
  • Create New...