Jump to content
AIDA64 Discussion Forum
Tom77

fixed: Missing Fans (MSI X299 XPower Gaming AC / MS-7A91)

Recommended Posts

On ‎7‎/‎30‎/‎2019 at 4:49 PM, Tom77 said:

My Motherboard (MSI X299 XPower Gaming AC) has 10 Fan Headers, unfortunately Aida64 only shows 4.
Could you guys please fix this?

Here are the Sensor-Debug txt Files:

 

isasensordump.txt 15.03 kB · 0 downloads smbusdump_full.txt 44.33 kB · 0 downloads

We've asked MSI for more technical information on your motherboard.  As soon as we get a response, we'll fix this issue and I'll post a message into this topic to notify you about the resolution.  Thank you!

Share this post


Link to post
Share on other sites
On ‎7‎/‎30‎/‎2019 at 4:49 PM, Tom77 said:

My Motherboard (MSI X299 XPower Gaming AC) has 10 Fan Headers, unfortunately Aida64 only shows 4.
Could you guys please fix this?

Here are the Sensor-Debug txt Files:

isasensordump.txt 15.03 kB · 0 downloads smbusdump_full.txt 44.33 kB · 3 downloads

Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

Share this post


Link to post
Share on other sites
18 hours ago, Tom77 said:

Everything works now. All 10 Fans are detected and show the correct Fan Speed.

Excellent work!
Thanks very much!!!

It's great to hear, thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...