Jump to content

+12V incorrect (eVGA Classified 3)


Recommended Posts

------[ AIDA64 v1.00.1137 Beta ]------

------[ Microsoft Windows 7 Ultimate 6.1.7600 (64-bit) ]------

------[ Motherboard Info ]------

Motherboard ID : 06/30/2010-141-GT-E770-8A79TEVHC-00

Motherboard Model : EVGA E770

Motherboard Chipset : Intel Tylersburg X58, Intel Nehalem

Award BIOS Type : Phoenix - AwardBIOS v6.00PG

Award BIOS Message : Release Number IX587774

DMI MB Manufacturer : EVGA

DMI MB Product : EVGA X58 3x SLI Classified 3

DMI MB Version : Tylersburg

DMI MB Serial :

DMI SYS Manufacturer: OEM

DMI SYS Product : OEM

DMI SYS Version : OEM

DMI SYS Serial : OEM

DMI BIOS Version : 6.00 PG

ITE 87xx Port = 00h

ITE 87xx HWMonitor Port = 0000h

ITE 87xx Device ID = 0000h

ITE 87xx Version = 00h

Winbond SuperIO Port = 00h

Winbond SuperIO HWMonitor Port = 0000h

Winbond SuperIO Device ID = 0541h

Fintek SuperIO Port = 4Eh

Fintek SuperIO HWMonitor Port = 0290h

Fintek SuperIO Device ID = 0541h

LPC47 SuperIO HWMonitor Port = 0000h

LPC47 SuperIO Device ID = FFFFh

------[ LM78 ISA Sensor Device at 0290 ]------

0000 FF 03 00 01 FF FF FF FF FF FF 01 51 55 4C 00 00

0010 00 00 00 00 FF FF FF FF FF FF FF FF FF FF FF FF

0020 C7 74 8F A0 91 78 A3 CB C8 FF FF FF FF FF FF FF

0030 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0040 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0050 FF FF FF FF FF FF FF FF FF FF 03 04 10 19 34 FF

0060 00 00 00 00 FF FF 02 00 00 00 FF 0E 40 24 FF 00

0070 FF FF 1A FF 36 FF 22 FF FF FF FF FF FF FF FF FF

0080 FF FF 64 55 64 55 55 46 FF FF FF FF FF FF A8 FF

0090 00 0C 0C 00 15 FF 7F FF 44 22 FF 55 55 55 FF 1A

00A0 01 E7 00 FF 01 D7 3C 32 28 1E FF D9 B2 99 80 0D

00B0 01 DF 00 FF 01 DD 3C 32 28 1E FF D9 B2 99 80 0E

00C0 0F FF 00 FF 03 FF 3C 32 28 1E FF D9 B2 99 80 0F

00D0 0F FF 00 99 03 FF 3C 32 28 1E FF D9 B2 99 80 0F

00E0 FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

00F0 00 00 00 00 00 00 3F FF 03 89 FF 00 FF FF FF FF

Bnk0 FF FF FF FF FF FF FF FF FF FF 03 04 10 19 34 FF

Bnk1 FF FF FF FF FF FF FF FF FF FF 03 04 10 19 34 FF

Bnk2 FF FF FF FF FF FF FF FF FF FF 03 04 10 19 34 FF

Bnk3 FF FF FF FF FF FF FF FF FF FF 03 04 10 19 34 FF

Bnk4 FF FF FF FF FF FF FF FF FF FF 03 04 10 19 34 FF

Bnk5 FF FF FF FF FF FF FF FF FF FF 03 04 10 19 34 FF

Bnk6 FF FF FF FF FF FF FF FF FF FF 03 04 10 19 34 FF

Reg$20 CPU Core: r = 199, r*0.016 = 3.18

Reg$21 CPU Aux: r = 116, r*0.016 = 1.86

Reg$22 +3.3 V: r = 143, r*0.016 = 2.29

Reg$23 +5 V: r = 160, r*0.016 = 2.56

Reg$24 +12 V: r = 145, r*0.016 = 2.32

Reg$25 -12 V: r = 120, r*0.016 = 1.92

Reg$26 -5 V: r = 163, r*0.016 = 2.61

------[ ACPI Temperatures & Fans ]------

_TZ_.THM0._TMP :

_TZ_.THM1._TMP :

_TZ_.THR0._TMP :

_TZ_.THR1._TMP :

_TZ_.TZ00._TMP :

_TZ_.TZ01._TMP :

_TZ_.RTMP :

_TZ_.RFAN :

_TZ_.RFAN(0) :

_TZ_.RFAN(1) :

_SB_.ATKD._HID :

_SB_.ATKD.TMPR :

_SB_.PCI0.LPC0.EC0_.CCTV :

_SB_.PCI0.LPC0.EC0_.LRPM :

_SB_.PCI0.LPC0.EC0_.HRPM :

_SB_.PCI0.SBRG.EC0_.ECPU :

_SB_.PCI0.SBRG.EC0_.TACH(0):

_SB_.PCI0.SBRG.EC0_.TACH(1):

_SB_.PCI0.SBRG.EC0_.TAH0 :

_SB_.PCI0.SBRG.EC0_.TAH1 :

_SB_.PCI0.SBRG.EC0_.ST00 :

_SB_.PCI0.SBRG.EC0_.SC01 :

_SB_.PCI0.SBRG.EC0_.SC02 :

_SB_.PCI0.SBRG.EC0_.SC03 :

_SB_.PCI0.SBRG.EC0_.SC04 :

_SB_.PCI0.SBRG.EC0_.SC05 :

_SB_.PCI0.SBRG.EC0_.SC06 :

_SB_.PCI0.PIB_.EC0_.TCRT :

_SB_.PCI0.SBRG.EC0_.CTPM :

_SB_.PCI0.SBRG.EC__.CPUT :

_SB_.PCI0.SBRG.EC__.SYST :

_SB_.PCI0.LPC_.EC0_.CTMP :

_SB_.PCI0.LPCB.EC0_.CTMP :

_SB_.PCI0.LPC_.EC0_.TMP1 :

_SB_.PCI0.LPC_.EC0_.TMP2 :

_SB_.PCI0.LPC_.EC0_.TMPI :

_SB_.PCI0.LPC_.EC0_.TMPV :

_SB_.PCI0.LPCB.EC0_.A1TP :

_SB_.PCI0.LPCB.EC0_.A2TP :

_SB_.PCI0.LPCB.EC0_.FAN0 :

_SB_.PCI0.LPCB.EC__.TS1R :

_SB_.PCI0.LPCB.EC__.TS2R :

_SB_.PCI0.LPCB.EC__.TS3R :

_SB_.PCI0.LPCB.EC__.F1FL :

_SB_.PCI0.LPCB.EC__.F1FH :

_SB_.PCI0.LPCB.EC__.F2FL :

_SB_.PCI0.LPCB.EC__.F2FH :

_SB_.PCI0.LPC_.H8EC.RTMP :

_SB_.PCI0.LPC_.H8EC.LTMP :

_SB_.PCI0.LPC_.H8EC.MTMP :

_SB_.PCI0.LPC_.H8EC.GTMP :

Link to post
Share on other sites

Fiery,

I did not notice before, but AIDA64 is showing the +5v reading as 6.1 Volts!

Something is definitely off.

EDIT: Never mind, it appears to have gone back to 4.8, which is actually a bit low, but better than the 6.1.

SECOND EDIT: OK, this is strange, after overclocking, it seems the +5V does display as 6.1V.

Link to post
Share on other sites

Thank you for the data. We've implemented sensor tweakings for your board, and also for a whole bunch of other EVGA motherboards ;)

Make sure to upgrade to the latest beta version of AIDA64 Extreme Edition available at:

http://www.aida64.com/downloads/aida64extremebuild1147a2smnyz5xrzip

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Thanks,

Fiery

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...