Jump to content
  • Similar Content

    • By Vatash
      Custom gauges are not working in the sensor panel.  Default ones are. 
      I made some custom ones where I just changed the colors of the default downloaded ones.  Added them to the custom states.  They pop up for a second then disappear only leaving the icon and text.  Tried downloading ones other people have made and the same things happen.  Might appear for a second then disappear then come back for a second go away again and not come back.  All are pngs as specified.
      Its a 5" raspberry pi screen.
      Was going to use for CPU and GPU temp (3900X - RTX2080)
      Let me know of any ideas to try or info you need.  If its not something off the top of my head have to respond after work.
      So far really disappointed.  Wanted to make some custom files, I do not like the defaults.
    • By FoX
      Hi, i have the following problem that when I insert a png image on the sensor panel that it comes to an error.
      I do not know if there are certain requirements for the insertion. Or wheter you can increase it ?
      Image for the  error 

       
      best regards 
      FoX
       
    • By Bas101
      Is it possible to use 2 (or more) LCDs display different data?  Example: #1 for essential CPU etc while a #2 would have cooling info like fans, liquid temps etc.  If so... what are some recommendations?  Keep hearing Beada (which could work).  Alternatively, is there a larger compatible LCD?  Ideallly bar style but 17-18 wide.
      TY in advance for any guidance!!
×
×
  • Create New...