Jump to content
AIDA64 Discussion Forum
Compumind

AIDA64 1.85.1600 omissions under Security categories.

Recommended Posts

Hi there!

Under "Security" there is a data field and product omission.

For example...

My AV is detected correctly (and version) as is my FW, except that there is a "?" under Status for the FW.

I am using Norton Internet Security 2011. The FW Status field should say "Enabled."

Under Anti-Spyware and Anti-Trojan, there is no detection of Malwarebytes Anti-Malware which is

resident on my system. However, SUPER AntiSpyware is correctly detected. This needs to be addressed.

I am running Windows XP, SP3, fully updated.

That's it so far!

Kindly advise, thanks. ;)

Share this post


Link to post
Share on other sites

1) Unfortunately firewall software status cannot be detected for most firewall software. In such cases "?" is normal to be shown.

2) We've implemented support for Anti-Malware in the latest beta version of AIDA64 Extreme Edition available at:

http://www.aida64.co...25bd4flk0yznzip

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...