Jump to content
AIDA64 Discussion Forum
vidalsh68

Kraken x62 rpm fans missed

Recommended Posts

Hi, I got  two kraken x62, one for cpu and another for gpu.

As in picture, fan #21 CPUKra and Pump #1 are the krakens rpm fans. Sometimes it has works but no now.

screen image https://prnt.sc/po7nd1

I´ve attached aida64 report rar file (winrar 5.8)

 

Edited by vidalsh68
error file

Share this post


Link to post
Share on other sites
On ‎10‎/‎25‎/‎2019 at 10:55 PM, vidalsh68 said:

Hi, I got  two kraken x62, one for cpu and another for gpu.

As in picture, fan #21 CPUKra and Pump #1 are the krakens rpm fans. Sometimes it has works but no now.

screen image https://prnt.sc/po7nd1

I´ve attached aida64 report rar file (winrar 5.8)

Fans and pumps from such controllers could disappear when they stop, ie. when their RPM becomes zero.  Is there a chance both the fan and pump can stop on your Krakens?

Also, please note that AIDA64 supports only one Kraken device, so in your case only the first one it can detect will be supported.  I'm not sure if the primary controller is for the CPU or GPU in your system.

Please also note that NZXT's own monitoring software (CAM) may also collide with AIDA64 during low-level hardware communication, so it's best to close CAM to verify if the missing fan/pump is due to a collision or due to an AIDA64 bug.

Share this post


Link to post
Share on other sites

Hi; sometimes works as it:

http://prntscr.com/ppud1q

Fan #21 are Corsair HD fans of the cpu kraken x62 at about 600 rpm.

Pump #1 is the other param that usually not works. But about 2000rpm should be of pump, not the fans that should be working at about 600rpm too.

Thanks you.

Share this post


Link to post
Share on other sites
On ‎10‎/‎29‎/‎2019 at 10:21 PM, vidalsh68 said:

Hi; sometimes works as it:

http://prntscr.com/ppud1q

Fan #21 are Corsair HD fans of the cpu kraken x62 at about 600 rpm.

Pump #1 is the other param that usually not works. But about 2000rpm should be of pump, not the fans that should be working at about 600rpm too.

Thanks you.

If it works sometimes, then I'd suspect AIDA64 collides with another monitoring tool like NZXT CAM.  Do you experience the unstable Kraken readings even when you close NZXT CAM?

Share this post


Link to post
Share on other sites

Yes, I think it is onw nzxt cam compatibility too.

When 2nd kraken shows  as issue into nzxt cam then shows in aida64 almost one kraken rpm fan, and one number that I don´t know what is it.

http://prntscr.com/prxj1h

I got water pump from kraken1, water pump from kraken2, (rpm fan from kaken1 and pump from kraken?, only showed when nzxt is issued). I only missed kraken2 rpm fan data at all.

It is nzxt issue or is there a way to solved it? Thanks.

 

 

 

Share this post


Link to post
Share on other sites
On ‎11‎/‎3‎/‎2019 at 7:08 PM, vidalsh68 said:

Yes, I think it is onw nzxt cam compatibility too.

When 2nd kraken shows  as issue into nzxt cam then shows in aida64 almost one kraken rpm fan, and one number that I don´t know what is it.

http://prntscr.com/prxj1h

I got water pump from kraken1, water pump from kraken2, (rpm fan from kaken1 and pump from kraken?, only showed when nzxt is issued). I only missed kraken2 rpm fan data at all.

It is nzxt issue or is there a way to solved it? Thanks.

I'm still not sure if I understand what the actual problem is.  Are you sure it's not because -- as I've mentioned above -- AIDA64 can only handle one out of the two Kraken devices you've got?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...