Jump to content
AIDA64 Discussion Forum
Pavle Spasić

Gpu stress test not working

Recommended Posts

When I start stress test for my gpu (im on a laptop with intel integrated graphics and nivdia 1050ti) it says that both gpus are being stress tested butt my task manager says that only the integrated graphics are on 100% load and nvidia on 0%. Also HW monitor says that both are being stress tested and not ony the integrated.

What should I do?

Share this post


Link to post
Share on other sites
7 hours ago, Pavle Spasić said:

When I start stress test for my gpu (im on a laptop with intel integrated graphics and nivdia 1050ti) it says that both gpus are being stress tested butt my task manager says that only the integrated graphics are on 100% load and nvidia on 0%. Also HW monitor says that both are being stress tested and not ony the integrated.

What should I do?

Try to enable the option called Wake GPUs up at AIDA64 startup in AIDA64 / main menu / File / Preferences / Stability, and restart AIDA64 to apply the changes.  Let me know if it helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...