Jump to content
AIDA64 Discussion Forum
CaneMan

fixed: Core Voltage not showing (ASRock X570 Extreme4 + Ryzen 7 3800X)

Recommended Posts

New to AMD so apologies if this has been asked before. I have noticed that the Core Voltage in CPUID does not show the correct volts. Is this a bug or an AMD anomaly.?

 

AMD Core Voltage.JPG

Share this post


Link to post
Share on other sites
22 hours ago, CaneMan said:

New to AMD so apologies if this has been asked before. I have noticed that the Core Voltage in CPUID does not show the correct volts. Is this a bug or an AMD anomaly.?

Are you sure the Vcore is correct in CPU-Z and incorrect in AIDA64?  Try to compare the value measured by AIDA64 against ASRock's own monitoring software.

Share this post


Link to post
Share on other sites

Shows the same as BIOS. I also notice the Voltage does not change in System Stability Test and CPUID,when running Stress CPU 

AsrockVcore Volts.JPG

 

CoreVoltageBIOS.jpg

Share this post


Link to post
Share on other sites
On 5/12/2020 at 11:39 AM, CaneMan said:

Hi Fiery,

Nothing new about this?

We will fix the issue in the next AIDA64 beta update.  I will post a message into this topic once the new beta build is available for download.

Share this post


Link to post
Share on other sites
On ‎5‎/‎12‎/‎2020 at 11:39 AM, CaneMan said:

Hi Fiery,

Nothing new about this?

Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Share this post


Link to post
Share on other sites
2 hours ago, CaneMan said:

Updated, rebooted still the same.

Please post a screenshot or copy-paste of the Computer / Sensor page of AIDA64.  Make sure to have all voltages shown on the screenshot (if it's a screenshot).

Share this post


Link to post
Share on other sites
On 5/26/2020 at 10:37 PM, CaneMan said:

Here you go.

Thank you!  We will fix the issue in the next AIDA64 beta update.  I will post a message into this topic once the new beta build is available for download.  (sorry to repeat myself here ;) )

Share this post


Link to post
Share on other sites
On ‎6‎/‎2‎/‎2020 at 2:09 PM, Fiery said:

Thank you!  We will fix the issue in the next AIDA64 beta update.  I will post a message into this topic once the new beta build is available for download.  (sorry to repeat myself here ;) )

The mentioned new AIDA64 beta update is now available for download at:

https://www.aida64.com/downloads/latesta64xebeta
 

Share this post


Link to post
Share on other sites
On 6/12/2020 at 8:41 AM, CaneMan said:

Thanks Fiery, all voltages showing now.

Thank you for your feedback!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...