Jump to content
AIDA64 Discussion Forum
CyberIand

Asus ROG Maximus XI Extreme Missing Readings

Recommended Posts

Hi,

My motherboard has an additional ext card that supports extra fans and temperature probes (I am using 2 of them), also the motherboard has another temperature sensor probe (Alongside the water in and out ones)

AIDA64 only detects the water in and out readings, it doesn't detect the other sensors, also the motherboard has a waterflow reading in L/M (Can be seen on Asus AI Suite 3 and another monitoring tool), AIDA64 reads it in LPH)

 

I enabled all options in the "Stability" section of #Preferences"

 

Any idea what the issue is?

 

Thanks

 

 

Share this post


Link to post
Share on other sites
20 hours ago, CyberIand said:

Hi,

My motherboard has an additional ext card that supports extra fans and temperature probes (I am using 2 of them), also the motherboard has another temperature sensor probe (Alongside the water in and out ones)

AIDA64 only detects the water in and out readings, it doesn't detect the other sensors, also the motherboard has a waterflow reading in L/M (Can be seen on Asus AI Suite 3 and another monitoring tool), AIDA64 reads it in LPH)

I enabled all options in the "Stability" section of #Preferences"

Any idea what the issue is?

Thanks

1) About the ext.fans, please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> Embedded Controller Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.

2) As for the L/M vs. LPH, the latter is used by AIDA64 as a measurement unit.  It's not possible to alter the measurement unit in AIDA64 for sensor values.

3) T_Sensor should be available in AIDA64 as Temperature #1.

Share this post


Link to post
Share on other sites
On ‎5‎/‎21‎/‎2020 at 10:52 AM, CyberIand said:

Log file attached.

Thank you.

Thank you.  Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

Share this post


Link to post
Share on other sites

Hi, I tried v6.25.5423 Beta (Restarted the PC after upgrading to this version), the new sensors do not appear (both fans and temperature sensors), also the flow meter is showing incorrect readings now (Around 9 LPH which is clearly incorrect).

Thank you

Share this post


Link to post
Share on other sites
23 hours ago, CyberIand said:

Hi, I tried v6.25.5423 Beta (Restarted the PC after upgrading to this version), the new sensors do not appear (both fans and temperature sensors), also the flow meter is showing incorrect readings now (Around 9 LPH which is clearly incorrect).

Thank you

Do you have both Embedded Controller (EC) support and Embedded Controller (EC) bank switching enabled in AIDA64 / main menu / File / Preferences / Stability?

Share this post


Link to post
Share on other sites
9 hours ago, Fiery said:

Do you have both Embedded Controller (EC) support and Embedded Controller (EC) bank switching enabled in AIDA64 / main menu / File / Preferences / Stability?

A weird behaviour I just noticed, the wanted temperature reading show up for a few seconds then disappear from the panel...

 

The water flow LPH reading are completely wrong still.

Share this post


Link to post
Share on other sites
On ‎5‎/‎28‎/‎2020 at 6:49 PM, CyberIand said:

A weird behaviour I just noticed, the wanted temperature reading show up for a few seconds then disappear from the panel...

The water flow LPH reading are completely wrong still.

If they disappear, it means the EC registers polling collide with a background process, most likely by an Asus software component.

As for the water flow, Asus motherboards seem to use different formulas to convert the Water Flow "fan" RPM reading to LPM/LPH.  AIDA64 uses the most common conversion formula that may not suit your current configuration.  You can use the Correction facility (AIDA64 / main menu / File / Preferences / Hardware Monitoring / Correction) in order to apply a ratio (multiplier) on the flow rate reading to make it right.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...