Jump to content
AIDA64 Discussion Forum
neg12roni

fixed: AIDA64 not recognizing fans on Z490 (Gigabyte Z490 Vision D)

Recommended Posts

Running a Gigabyte Vision D Z490 board with the Core i5-10400 CPU. Have configured the fans in  BIOS but Aida64 doesn't see any of them in the LCD option, none are listed.

Also, CPU temp never changes from 28celcius so I'm guessing that isn't really working either.

Share this post


Link to post
Share on other sites
14 hours ago, neg12roni said:

Running a Gigabyte Vision D Z490 board with the Core i5-10400 CPU. Have configured the fans in  BIOS but Aida64 doesn't see any of them in the LCD option, none are listed.

Also, CPU temp never changes from 28celcius so I'm guessing that isn't really working either.

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Share this post


Link to post
Share on other sites

I also have a Gigabyte Z490 board (GIGABYTE Z490M GAMING X), and only the GPU fans are showing.  Adding an attachment isn't working, so see below for the ISA Sensor Dump.

------[ Versions ]------

Program Version : AIDA64 Extreme v6.25.5400
BenchDLL Version: 4.5.816.8-x64
Windows Version : Microsoft Windows 10 Home 10.0.18363.836 (64-bit)

------[ Motherboard Info ]------

Motherboard ID      : <DMI>
Motherboard Model   : Gigabyte Z490M Gaming X
Motherboard Chipset : Intel Comet Point Z490, Intel Comet Lake-S

DMI MB Manufacturer : Gigabyte Technology Co., Ltd.
DMI MB Product      : Z490M GAMING X
DMI MB Version      : x.x
DMI MB Serial       : Default string
DMI SYS Manufacturer: Gigabyte Technology Co., Ltd.
DMI SYS Product     : Z490M GAMING X
DMI SYS Version     : -CF
DMI SYS Serial      : Default string
DMI BIOS Version    : F3

ITE SuperIO Port           = 2Eh
ITE SuperIO HWMonitor Port = 0A40h     (    0A40h /     0000h)
ITE SuperIO HWMonitor MMIO = 00000000h (00000000h / 00000000h)
ITE SuperIO Device ID      = 8688h     (    8688h /     0000h)
ITE SuperIO Version        = 01h       (      01h /       00h)

Winbond SuperIO Port              = 00h
Winbond SuperIO HWMonitor Port/60 = 0000h (0000h / 0000h)
Winbond SuperIO HWMonitor Port/64 = 0000h (0000h / 0000h)
Winbond SuperIO Device ID         = 0000h (0000h / 0000h)

Fintek SuperIO Port           = 00h
Fintek SuperIO HWMonitor Port = 0000h (0000h / 0000h)
Fintek SuperIO Device ID      = 0000h (0000h / 0000h)

SMSC SuperIO Port           = 00h
SMSC SuperIO HWMonitor Port = 0000h (0000h / 0000h)
SMSC SuperIO Device ID      = 0000h (0000h / 0000h)

ASpeed SuperIO Port = 00h

------[ LM78 ISA Sensor Device at 0A40 ]------

0000  19 10 10 80  DF FF 00 20  FF 98 60 00  10 C8 3F 65
0010  FF FF FF 77  C0 D0 D0 D0  03 03 04 FF  FF FF 19 19
0020  58 A6 A9 A9  00 65 71 8C  84 28 24 27  2A 30 22 80
0030  FF 00 FF 00  FF 00 FF 00  FF 00 FF 00  FF 00 FF 00
0040  7F 7F 7F 7F  7F 7F 5F 40  AD 6A D4 00  00 00 00 00
0050  FF 18 7F 7F  7F 40 00 00  90 64 1B FF  65 00 00 00
0060  00 14 50 67  00 01 00 00  00 14 50 5F  00 01 00 FF
0070  00 14 50 40  00 01 00 2E  00 14 50 41  00 01 00 D0
0080  66 04 00 00  FF FF FF FF  02 30 01 02  01 83 E0 C6
0090  00 00 00 00  FF 10 10 10  40 97 00 00  40 86 C1 00
00A0  00 00 96 00  00 0A 0F 98  7F 7F 96 80  00 00 0F 98
00B0  C3 79 82 78  7F 7F 83 00  7F 7F 3C 3C  3C 3C 3C 3C
00C0  00 C0 00 B0  F4 01 10 66  66 66 66 66  66 66 66 66
00D0  FF FF FF FF  FF FF FF FF  FF FF FF FF  FF FF FF 01
00E0  FF FF FF FF  FF FF FF FF  FF FF FF FF  FF FF FF FF
00F0  FF FF FF FF  FF FF FF FF  FF FF FF FF  FF FF FF FF

   0029 002A 002B
T:   40   36   39
T:   40   36   39
T:   40   36   39
T:   40   36   39
T:   40   36   39
T:   40   36   38
T:   40   36   38
T:   40   36   38
T:   40   36   38
T:   40   36   38

   0020 0021 0022 0023 0024 0025 0026 0027 0028
V:  55   A7   A9   A9   00   65   71   8C   84   [ VID = 1.07837 V ]
V:  55   A7   A9   A9   00   65   71   8C   84   [ VID = 1.03699 V ]
V:  35   A6   A9   A9   00   65   71   8C   84   [ VID = 1.05823 V ]
V:  35   A6   A9   A9   00   65   71   8C   84   [ VID = 1.07458 V ]
V:  35   A6   A9   A9   00   65   71   8C   84   [ VID = 1.05042 V ]
V:  35   A6   A9   A9   00   65   71   8C   84   [ VID = 1.05493 V ]
V:  35   A6   A9   A9   00   65   71   8C   84   [ VID = 1.09412 V ]
V:  35   A6   A9   A9   00   65   71   8C   84   [ VID = 1.07678 V ]
V:  35   A6   A9   A9   00   65   71   8C   84   [ VID = 1.06323 V ]
V:  35   A6   A9   A9   00   65   71   8C   84   [ VID = 1.05823 V ]

------[ ACPI Temperatures & Fans ]------

_TZ_.THM0._TMP             : 
_TZ_.THM1._TMP             : 
_TZ_.THR0._TMP             : 
_TZ_.THR1._TMP             : 
_TZ_.TZ00._TMP             : <TYPE>0</TYPE><LEN>4</LEN><DATA>3010</DATA>
_TZ_.TZ01._TMP             : 
_TZ_.RTMP                  : 
_TZ_.RFAN                  : 
_TZ_.RFAN(0)               : 
_TZ_.RFAN(1)               : 
_SB_.ATKD._HID             : 
_SB_.ATKD.TMPR             : 
_SB_.PCI0.LPC0.EC0_.CCTV   : 
_SB_.PCI0.LPC0.EC0_.LRPM   : 
_SB_.PCI0.LPC0.EC0_.HRPM   : 
_SB_.PCI0.SBRG.EC0_.ECPU   : 
_SB_.PCI0.SBRG.EC0_.TACH(0): 
_SB_.PCI0.SBRG.EC0_.TACH(1): 
_SB_.PCI0.SBRG.EC0_.TAH0   : 
_SB_.PCI0.SBRG.EC0_.TAH1   : 
_SB_.PCI0.SBRG.EC0_.ST00   : 
_SB_.PCI0.SBRG.EC0_.SC01   : 
_SB_.PCI0.SBRG.EC0_.SC02   : 
_SB_.PCI0.SBRG.EC0_.SC03   : 
_SB_.PCI0.SBRG.EC0_.SC04   : 
_SB_.PCI0.SBRG.EC0_.SC05   : 
_SB_.PCI0.SBRG.EC0_.SC06   : 
_SB_.PCI0.SBRG.EC0_.TH0R   : 
_SB_.PCI0.SBRG.EC0_.TH1R   : 
_SB_.PCI0.SBRG.EC0_.F0TS   : 
_SB_.PCI0.SBRG.EC0_.F1TS   : 
_SB_.PCI0.PIB_.EC0_.TCRT   : 
_SB_.PCI0.SBRG.EC0_.CTPM   : 
_SB_.PCI0.SBRG.EC__.CPUT   : 
_SB_.PCI0.SBRG.EC__.SYST   : 
_SB_.PCI0.LPC_.EC0_.CTMP   : 
_SB_.PCI0.LPCB.EC0_.CTMP   : 
_SB_.PCI0.LPC_.EC0_.TMP1   : 
_SB_.PCI0.LPC_.EC0_.TMP2   : 
_SB_.PCI0.LPC_.EC0_.TMPI   : 
_SB_.PCI0.LPC_.EC0_.TMPV   : 
_SB_.PCI0.LPCB.EC0_.A1TP   : 
_SB_.PCI0.LPCB.EC0_.A2TP   : 
_SB_.PCI0.LPCB.EC0_.FAN0   : 
_SB_.PCI0.LPCB.EC__.TS1R   : 
_SB_.PCI0.LPCB.EC__.TS2R   : 
_SB_.PCI0.LPCB.EC__.TS3R   : 
_SB_.PCI0.LPCB.EC__.F1FL   : 
_SB_.PCI0.LPCB.EC__.F1FH   : 
_SB_.PCI0.LPCB.EC__.F2FL   : 
_SB_.PCI0.LPCB.EC__.F2FH   : 
_SB_.PCI0.LPC_.H8EC.RTMP   : 
_SB_.PCI0.LPC_.H8EC.LTMP   : 
_SB_.PCI0.LPC_.H8EC.MTMP   : 
_SB_.PCI0.LPC_.H8EC.GTMP   : 
_SB_.PCI0.LPCB.H8EC.CTMP   : 
_SB_.PCI0.LPCB.H8EC.DTMP   : 
_SB_.PCI0.LPCB.H8EC.GTMP   : 
_SB_.PCI0.LPCB.H8EC.ITMP   : 
_SB_.PCI0.LPCB.H8EC.MTMP   : 
_SB_.PCI0.LPCB.H8EC.STMP   : 
_SB_.PCI0.LPCB.H8EC.PFAN   : 
_SB_.PCI0.LPCB.EC0_.OTPC   : 
_SB_.PCI0.LPCB.EC0_.VGAT   : 
_SB_.PCI0.LPCB.EC0_.CHPT   : 
_SB_.PCI0.LPCB.EC0_.CPUT   : 
_SB_.PCI0.LPCB.EC0_.SYST   : 
_SB_.PCI0.LPCB.EC0_.DTS1   : 
_SB_.PCI0.LPCB.EC0_.DTS2   : 
_SB_.PCI0.LPCB.EC0_.DIMM   : 
_SB_.PCI0.LPCB.EC0_.FANH   : 
_SB_.PCI0.LPCB.EC0_.FANL   : 
_SB_.PCI0.LPCB.EC0_.CUTP   : 
_SB_.PCI0.LPCB.EC0_.PHTP   : 
_SB_.PCI0.LPCB.EC0_.DIMT   : 
_SB_.PCI0.LPCB.EC0_.INLE   : 
_SB_.PCI0.LPCB.EC0_.PANT   : 
_SB_.PCI0.LPCB.EC0_.F0RM   : 
_SB_.PCI0.LPCB.EC0_.F0DT   : 
_SB_.PCI0.LPCB.EC0_.F1RM   : 
_SB_.PCI0.LPCB.EC0_.F1DT   : 
_SB_.PCI0.SBRG.EC0_.CUTP   : 
_SB_.PCI0.SBRG.EC0_.PHTP   : 
_SB_.PCI0.SBRG.EC0_.DIMT   : 
_SB_.PCI0.SBRG.EC0_.INLE   : 
_SB_.PCI0.SBRG.EC0_.PANT   : 
_SB_.PCI0.SBRG.EC0_.F0RM   : 
_SB_.PCI0.SBRG.EC0_.F0DT   : 
_SB_.PCI0.SBRG.EC0_.F1RM   : 
_SB_.PCI0.SBRG.EC0_.F1DT   : 
_SB_.SAMB.TMPC             : 
_SB_.SAMB.TMPH             : 
_SB_.STR0._TMP             : 
_SB_.STR1._TMP             : 
_SB_.STR2._TMP             : 
_SB_.STR3._TMP             : 
_SB_.STR4._TMP             : 
_SB_.STR5._TMP             : 
_SB_.STR6._TMP             : 
_SB_.STR7._TMP             : 
CPUT                       : 
GPUT                       : 
SYST                       : 
FANT                       : 
BATT                       : 

 

Share this post


Link to post
Share on other sites
On 6/1/2020 at 6:34 AM, James said:

I also have a Gigabyte Z490 board (GIGABYTE Z490M GAMING X), and only the GPU fans are showing.  Adding an attachment isn't working, so see below for the ISA Sensor Dump.

Thank you!  Please upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Share this post


Link to post
Share on other sites

Aha!  Working perfectly now!  Thank you very much.  I'm now getting:

CPU, Chassis #1, Chassis #2, Chassis #3, GPU, GPU2.

Share this post


Link to post
Share on other sites
On 6/3/2020 at 3:01 PM, James said:

Aha!  Working perfectly now!  Thank you very much.  I'm now getting:

CPU, Chassis #1, Chassis #2, Chassis #3, GPU, GPU2.

Thank you for your feedback!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By JHuang Kenny
      Does anyone know how can u find out all the function for sensor panel to show on the second screen for hardware monitoring...My is just have cpu temp, utilization, gpu temp, gpu utilization and etc...but i want memory clock, memory speed, mobo temp, cpu core....hope anyone can guide me....i really have no idea on this issue....and sry for my broken english
      tp_merge_1595354072128-v1.mp4
    • By Laxeringsmedel69
      First problem: I have problem with my OSDpanel, while playing for example Pubg I have "Cpu" and "Gpu" temps and they wont stay as top most window.
      Second problem: My sensorpanel every time i click (left and right) on my desktop the sensorpanel closes and opens it takes between 0,5 and 1 seconds. If I right click on my desktop the sensorpanel disappears and the normal windows drop-down menu comes up for a good 0,5 to 1 seconds and then closes and the sensorpanel pops back where it should be. It is just a little annoying because i can not while the sensorpanel is showing change any thing in the drop-down menu. My friend does not have the problem and I can not find the issue... (My spelling isnt perfect but hey its not that important)
    • By brown_er
      when logging to a csv file with aida64, there are for a brief moments some very low drops in +12v (also on +5v, +3.3v and cpu core), and at the same moment a drop on the reading CPU fan and also all other fans ( CAHSSIS #1, #2 and #3)
      Motherboard: Gigabyte ax370-gaming-k7
      could it be a faulty PSU, Motherboard, or some bug in the bios ?
      regards,
             brown.
       
       

    • By AliOXen
      I'm having issues finding the CPU Temperature sensor. Using a Strix B450-I mobo.
      The 2070 Super Temperature sensor shows up fine.
      Am I doing something wrong?

×
×
  • Create New...