Jump to content
AIDA64 Discussion Forum
pip_jones

2x Corsair commander pro installed, only 1x detected

Recommended Posts

Hi,

I have 2x corsair commander pro installed and only one of them is being detected for use in sensor panel.

SIV for fan control, AIDA64 for external LCD panel.

Screen shot shows SIV detecting both controlers, AIDA64 only detecting 1x.  Currently using AIDA64 v6.25.5423 Beta.

Can this be fixed? Happy to provide logs and testing resources if required!

 

 

 

Aida64Capture.PNG

Share this post


Link to post
Share on other sites
On ‎6‎/‎11‎/‎2020 at 7:40 PM, pip_jones said:

Hi,

I have 2x corsair commander pro installed and only one of them is being detected for use in sensor panel.

SIV for fan control, AIDA64 for external LCD panel.

Screen shot shows SIV detecting both controlers, AIDA64 only detecting 1x.  Currently using AIDA64 v6.25.5423 Beta.

Can this be fixed? Happy to provide logs and testing resources if required!

AIDA64 only supports a single Commander Pro unit.

Share this post


Link to post
Share on other sites
On ‎6‎/‎16‎/‎2020 at 3:43 PM, pip_jones said:

Thanks for replying.

Any plans to support > 1?

We do not have such plans right now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...