Jump to content
  • Similar Content

    • By Orion8510
      Hi guys  New to the forum. 
      I am using an old version of Aida64 extreme to overclock my i5 4690k on a cooler master hyper 212 evo ( im sure you this combination 1000 times already, lol sorry ).
      I follow what jayztwocents from you tube and others have told me to do so far. I slightly overclock my chip keep the frequency on fixed ( msi gaming 5 bios) , boot into windows, run intel burn test 10 times on standard, 1 times of very high and then run 1 hour of AIDA64 EXTREME system stability test. 
      Am I doing this right or do I need to set my frequency from fixed to dynamic before the system stability test? 
      The reason I ask is that when I ran IBT with the frequency on dynamic it kept cutting out, apparently it could be down to the test drawing to much power as it is on dynamic, but as the system stability test is just that I'm not sure what to set it on and what I can consider a pass. 
      Any help and advice would be appreciated. 
      Also any pointers to AIDA64 Extreme test guides too.
      Orion
    • By Tweak
      Hey everyone, i have a rather basic understanding of overclocking, and stress testing so let me just start with that.
      To start off.
      I run a
      750 power supply
      MSI Gaming pro carbon 270z
      i7 7700k
      MSI GTX 1080 TI
      Gskill  32gigs @2117
      Water cooler blah blah blah.
       
      When i run a stress test on Memory @ Stock Specs (for everything including GPU) everything passes and nothings unstable.
      MSI has this nifty "Gaming mode" in its BIOS which Clocks my CPU 4.8 Max and my RAM @2800 (which is the advertised speed).
      Once i run a stress test on the Memory in said Gaming mode i get "hardware fail" from ADIA64.
      This is rather quickly after starting the test, 10 seconds top.
      once i push everything back to stock and reboot everything runs stable which makes me believe my RAM isnt "bad".
      Now i can't for the life of my figure out if i have "bad ram" or i don't have the correct voltage..  or...

      i can post logs if needed not sure on what information is needed here.

      Computer skills: New overclocker
       
      Any help would be amazing
       
       
       
    • By TerafloppinDatP
      First post. Love the product and the active support community!
      I *think* I have a stable system:
      Ryzen 5 1600 3.8 GHz @ 1.3375v MSI Tomahawk B350 16GB Corsair LPX 3200 RAM running at 2666 @ 1.36v EVGA GTX 1070 SC with a +100/500 overclock GPU/memory Plenty of clean power via an EVGA Supernova G2 750w PSU I've run AIDA64 for hours without failures with the ^^ settings after some failed tests made me pull back my memory clock and increase my Vcore. Most recently I ran FPU by itself without issue (76C max temp on top-down air cooling in a "meh" airflow case...weird, right? I'll save that for another post), then all the subtests (minus GPU) at once without FPU, then finally added FPU to the mix for the last hour so that all subtests minus GPU were running at once. At multiple points during my stress testing my two monitors went black for 5-10 minutes at a time. The pointer was visible and movable, sometimes with a spinny wheel, sometimes not, but at no point could I get control of the PC back until it decided to come back on its own. I assumed this was going to be a failed test but the progress bar was still chugging along and no failures had been reported. I've gotten the black screen on a GPU only test before and assumed it was because I was stressing the graphical interface beyond its ability to send info to my monitors, but in these recent tests I omitted the GPU from testing. I've read up as much as I can find in these forums and around the web but haven't seen this as a problem. Any feedback would be appreciated.
    • By dmitriy.p
      Hey guys,
      First of all, i love AIDA, as this a thing from my childhood, which i was use with my Athlon 900 and i don't even remember how much years ago it was... I would like to thanks it's creators for this pure masterpiece  
      Testing my 6600k OC modes i was running few popular stability tests: Prime, OCCT, Linx -- all of them burn my CPU quite well and using top clocks i always get an errors or reached temperature limits (i have only performa 10).
      When i'm doing AIDA Stability Test, my CPU heat is far lower, than with "guys" from above, somewhere around 60-65 C* and without any errors! So it is possible to add more MHz's and make voltages lower a bit, then i was needed for OCCT and others.
      so, my question is: can i rely on AIDA stress test and keep my OC boundaries higher, than i'd reached with those hellish apps? If you gonna ask me, i use my PC just for games and browsing.
      I understand, that software from my example designed for ultimate testing purposes, with abnormal CPU overloading which gonna never happen in real life. BUT... if my CPU is ok with AIDA stress test, may be this means i could play any games being OC'ed without risk to receive BSOD or having some of my cores "lagging" at the background?
      ps: i think AIDA is not using AVX instructions when stress testing, no,?
       
      Please, help me figure out with this one.
      Thanks!
      please, don't kill me if this thread already exist somewhere 
    • By Shhpoons
      If I run the system stability test on my system, and add the GPU, I get severe lag. Basically the screen appears to refresh every 1 or 2 seconds, and so the mouse jumps around the screen. It made clicking the Stop button pretty tricky.  
      Anyway, I know its designed to push the GPU to its limits, but I haven't experienced lag like that when benchmarking in Heaven or 3DMark. All the benchmark scores in Heaven and 3DMark are pretty much on the money for my card, so I'm just wondering why I'm having issues here? My card is a Zotac GTX 1070 Mini (no OC).
      Or is this behavior expected when running the stress test?
×
×
  • Create New...