Jump to content
AIDA64 Discussion Forum
JHuang Kenny

Sensor (Asus ROG Strix Z490-G Gaming Wi-Fi)

Recommended Posts

Does anyone know how can u find out all the function for sensor panel to show on the second screen for hardware monitoring...My is just have cpu temp, utilization, gpu temp, gpu utilization and etc...but i want memory clock, memory speed, mobo temp, cpu core....hope anyone can guide me....i really have no idea on this issue....and sry for my broken english

Share this post


Link to post
Share on other sites
1 minute ago, JHuang Kenny said:

Does anyone know how can u find out all the function for sensor panel to show on the second screen for hardware monitoring...My is just have cpu temp, utilization, gpu temp, gpu utilization and etc...but i want memory clock, memory speed, mobo temp, cpu core....hope anyone can guide me....i really have no idea on this issue....and sry for my broken english

SensorPanel can be moved from your primary screen to your secondary screen.

Share this post


Link to post
Share on other sites
32 minutes ago, Fiery said:

SensorPanel can be moved from your primary screen to your secondary screen.

yaya this is what I make but I cant find the sensor for mobo temp all this...what I have is just some only...the video I attach 

Share this post


Link to post
Share on other sites
1 minute ago, JHuang Kenny said:

yaya this is what I make but I cant find the sensor for mobo temp all this...what I have is just some only...the video I attach 

What motherboard do you have?

Share this post


Link to post
Share on other sites
1 minute ago, JHuang Kenny said:

Asus Rog Strix Z490-g gaming wifi version

Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

Share this post


Link to post
Share on other sites
Just now, JHuang Kenny said:

The stable version one can or must this version?

If you need full sensor support for your Z490 chipset based motherboard, you need to use the latest beta build of AIDA64.

Share this post


Link to post
Share on other sites
1 minute ago, Fiery said:

If you need full sensor support for your Z490 chipset based motherboard, you need to use the latest beta build of AIDA64.

Sure thanks I try first

Share this post


Link to post
Share on other sites
21 minutes ago, Fiery said:

If you need full sensor support for your Z490 chipset based motherboard, you need to use the latest beta build of AIDA64.

thanks alot finally all have 

Share this post


Link to post
Share on other sites
1 minute ago, JHuang Kenny said:

thanks alot finally all have 

Awesome ;) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By neg12roni
      Running a Gigabyte Vision D Z490 board with the Core i5-10400 CPU. Have configured the fans in  BIOS but Aida64 doesn't see any of them in the LCD option, none are listed.
      Also, CPU temp never changes from 28celcius so I'm guessing that isn't really working either.
    • By Laxeringsmedel69
      First problem: I have problem with my OSDpanel, while playing for example Pubg I have "Cpu" and "Gpu" temps and they wont stay as top most window.
      Second problem: My sensorpanel every time i click (left and right) on my desktop the sensorpanel closes and opens it takes between 0,5 and 1 seconds. If I right click on my desktop the sensorpanel disappears and the normal windows drop-down menu comes up for a good 0,5 to 1 seconds and then closes and the sensorpanel pops back where it should be. It is just a little annoying because i can not while the sensorpanel is showing change any thing in the drop-down menu. My friend does not have the problem and I can not find the issue... (My spelling isnt perfect but hey its not that important)
    • By AliOXen
      I'm having issues finding the CPU Temperature sensor. Using a Strix B450-I mobo.
      The 2070 Super Temperature sensor shows up fine.
      Am I doing something wrong?

    • By monchote
      Hi there, AIDA64 is not showing the motherboard temperature and showing the SB temp twice instead (see attached image for comparison). The M/B sensor is reporting 45C instead of 67C.
      Motherboard: ASRock X570 Phantom Gaming-ITX/TB3
      Thanks a lot in advance!

    • By Vatash
      Custom gauges are not working in the sensor panel.  Default ones are. 
      I made some custom ones where I just changed the colors of the default downloaded ones.  Added them to the custom states.  They pop up for a second then disappear only leaving the icon and text.  Tried downloading ones other people have made and the same things happen.  Might appear for a second then disappear then come back for a second go away again and not come back.  All are pngs as specified.
      Its a 5" raspberry pi screen.
      Was going to use for CPU and GPU temp (3900X - RTX2080)
      Let me know of any ideas to try or info you need.  If its not something off the top of my head have to respond after work.
      So far really disappointed.  Wanted to make some custom files, I do not like the defaults.
×
×
  • Create New...