Jump to content
AIDA64 Discussion Forum
Jakub

+12 V showing low values (ASRock B85M DASH/OL R2.0)

Recommended Posts

Hey there,

Recently my PC started randomly shutting down with a Kernel-Power 41 (63) message in the event viewer.
This has been only happening during very demanding full-screen games and surprisingly have never occurred during stress tests.

I checked my voltages in AIDA and one thing seems weird to me - a 12 V sensor showing very low values, around 3.7 V.

Could that be an issue to my problem? Is my PSU dying?


1AbkoNJ.png

Specs:

6je0BDM.png

Share this post


Link to post
Share on other sites

To my surprise, my 12 V sensor reading in AIDA64 is stuck at 9.97 V! (I'm having some issues during heavy gaming at the moment, so decided to check and log with AIDA.) Not sure what's going on yet. Surely that can't be accurate, but your 3.71 V seems extremely improbable, if not impossible. Update: BIOS shows 11.90 - 11.97 V, seems fine. Perhaps an AIDA bug?

Need to test manually with multimeter, if PSU is a concern. Also check BIOS sensor readings, and perhaps alt software. In my experience, sensor readings are not exactly reliable, and not deemed very important by hardware manufacturers. I'm not too worried quite yet.

Specs: AIDA64 6.25.5400 (portable). ASUS ROG B450-F (BIOS 2512). Corsair SF450M PSU. MS Windows 10 (build 2004).

Share this post


Link to post
Share on other sites
On 7/29/2020 at 1:05 AM, Jakub said:

Hey there,

Recently my PC started randomly shutting down with a Kernel-Power 41 (63) message in the event viewer.
This has been only happening during very demanding full-screen games and surprisingly have never occurred during stress tests.

I checked my voltages in AIDA and one thing seems weird to me - a 12 V sensor showing very low values, around 3.7 V.

Could that be an issue to my problem? Is my PSU dying?

It was due to a bug in AIDA64.  Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know how it works.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...