Jump to content

CPU core temps wrong on Gigabyte 990FXA-UD3 with FX-4100 CPU


thanatos2k
 Share

Recommended Posts

CPU temps are too low. Same issue with 2.00 release or the latest beta. Don't know if AIDA doesn't yet support FX4100 or if there is some other issue going on. Nothing else on the system in terms of hardware control/monitor, fresh install. Server won't let me upload, so here is the output of sensor debug:

--------[ AIDA64 Extreme Edition ]--------------------------------------------------------------------------------------

Version										   AIDA64 v2.00.1740 Beta
Benchmark Module								  2.7.391-x64
Homepage										  http://www.aida64.com/
Report Type									   Quick Report
Operating System								  Microsoft Windows 7 Ultimate 6.1.7601 (Win7 RTM)
Date											  2011-12-11
Time											  20:31


--------[ Sensor ]------------------------------------------------------------------------------------------------------

Sensor Properties:
  Sensor Type									   ITE IT8720F  (ISA 228h)
  GPU Sensor Type								   Diode  (ATI-Diode)
  Motherboard Name								  Gigabyte 890GPA-UD3H / 970A / 990FXA / 990XA / A55 / A75 Series
  Chassis Intrusion Detected						Yes

Temperatures:
  Motherboard									   34 °C  (93 °F)
  CPU											   33 °C  (91 °F)
  CPU #1 / Core #1								  10 °C  (50 °F)
  CPU #1 / Core #2								  10 °C  (50 °F)
  CPU #1 / Core #3								  10 °C  (50 °F)
  CPU #1 / Core #4								  10 °C  (50 °F)
  GPU Diode (DispIO)								37 °C  (99 °F)
  GPU Diode (MemIO)								 30 °C  (86 °F)
  GPU Diode (Shader)								34 °C  (93 °F)

Cooling Fans:
  CPU											   1627 RPM
  Chassis #1										1203 RPM
  GPU											   1793 RPM  (40%)

Voltage Values:
  CPU Core										  0.992 V
  +3.3 V											3.392 V
  +12 V											 12.176 V
  VBAT Battery									  3.120 V
  DIMM											  1.472 V
  Debug Info F									  019F 0231 FFFF FFFF 0000
  Debug Info T									  34 33 21
  Debug Info V									  3E 5C D4 B9 C0 4A FF 87 C3

Link to comment
Share on other sites

I'm afraid it's not AIDA64. FX processors feature a temperature diode that measures wrong temperatures in basically all conditions. Usually that temperature is unrealistically low, well below ambient temperature. So far noone seems to have an idea on how to implement a workaround. It already happened before, with some AM2 processors, and there a simple offset helped to get proper temperatures. Maybe this time it's the same, but AMD didn't provide any useful information on the issue.

Regards,

Fiery

Link to comment
Share on other sites

No, it's definitely not measuring anything based on ambient temperature. You can adjust the core temperatures if you think it's off by e.g. 20 or 25 Celsius using the Correction feature of AIDA64 (main menu / File / Preferences / Hardware Monitoring / Correction).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...