Jump to content
AIDA64 Discussion Forum
syogod

Sensor Panel restored to default

Recommended Posts

Was messing around with my SensorPanel today (adding sensors) and the computer locks up. Give it a reboot and aida64 doesn't come up with windows. Fire it up, and sensorpanel isn't set to be displayed. Fix that, and I have the default sensorpanel. Any idea what happened? More importantly, any way to get my setup back? Wasn't done designing it, so I hadn't taken a backup yet.

Share this post


Link to post
Share on other sites
On 9/24/2020 at 12:04 AM, syogod said:

Was messing around with my SensorPanel today (adding sensors) and the computer locks up. Give it a reboot and aida64 doesn't come up with windows. Fire it up, and sensorpanel isn't set to be displayed. Fix that, and I have the default sensorpanel. Any idea what happened? More importantly, any way to get my setup back? Wasn't done designing it, so I hadn't taken a backup yet.

I suppose the AIDA64.INI settings file (that you can find in AIDA64 installation folder) got corrupted or broken when the lockup happened :(  Make sure to backup that file regularly, or if you prefer to do so, the whole AIDA64 folder including that file.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...