Jump to content
AIDA64 Discussion Forum
Michael O

ASRock Z490 Phantom Gaming-ITX/TB3 no fan readings/sensors

Recommended Posts

2 hours ago, Michael O said:

Hello

Latest Aida64 does not detect fan speeds for the Asrock Z490 ITX board. I have attached the ISA dump for troubleshooting. Hopefully this can be fixed easily.

Thank youisasensordump.txt

Thank you!  Can you please post a copy-paste or screen shot or photo of the Computer / Sensor page of AIDA64 as well?  Please make sure to have most of the readings visible on the photo/shot.

Share this post


Link to post
Share on other sites
2 hours ago, Fiery said:

Thank you!  Can you please post a copy-paste or screen shot or photo of the Computer / Sensor page of AIDA64 as well?  Please make sure to have most of the readings visible on the photo/shot.

Here you go.Untitled.thumb.png.7c5a6bc28780515c8131b638fa2cdf99.png

Share this post


Link to post
Share on other sites
1 minute ago, Michael O said:

I am running 5483 and still the same result, no fan readings from the board.

The latest AIDA64 beta build should be 5490.  That's where we've fixed support for your motherboard.

Share this post


Link to post
Share on other sites
1 minute ago, Fiery said:

The latest AIDA64 beta build should be 5490.  That's where we've fixed support for your motherboard.

Oh, it's not on the site yet?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...