Jump to content

NVIDIA Shield TV PRO CPU Misdetection?


shauno100
 Share

Recommended Posts

Hi,

 

I'm using the latest version of AIDA64 on my NVIDIA Shield TV Pro. For some reason the app detects my CPU as the original NVIDIA Tegra X1 (T210) instead of Tegra X1+ which the new Shield devices are meant to have. Is anybody else who owns the new Shield devices having the same issue? Surely they wouldn't be putting in original X1 and advertising them as having the new X1+.

20201007_190242.jpg

20201007_190438.jpg

Link to comment
Share on other sites

On 10/7/2020 at 10:59 AM, shauno100 said:

I'm using the latest version of AIDA64 on my NVIDIA Shield TV Pro. For some reason the app detects my CPU as the original NVIDIA Tegra X1 (T210) instead of Tegra X1+ which the new Shield devices are meant to have. Is anybody else who owns the new Shield devices having the same issue? Surely they wouldn't be putting in original X1 and advertising them as having the new X1+.

Please submit a report from the About page, and if possible, we will fix the reported issue in the next AIDA64 app update.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...