Jump to content

PC stopped when I play games with AIDA64 (Adrenalin 2020 20.12.x issue)


Ypselon
 Share

Recommended Posts

I have this issue as well.

CPU: Ryzen 5 2600

GPU: AMD RX580

MOBO: MSI B450 Tomahawk Max

AIDA64: 6.32.5631 Beta

GPU Driver: 21.2.1

Windows 10 Home: 19042.746

With everything as above my computer froze after 5 hours. I subsequently disabled GPU monitoring and I have been freeze free for 12 hours. If I can make it 24 hours I will enable GPU monitoring and see what happens. Before the updates to software my computer could only manage about 45 minutes before freezing and a subsequent restart.

Edit: My computer only managed 12 hours before it froze again. Better than 45 minutes but still not acceptable.

Edited by Lasgol
Update
Link to comment
Share on other sites

On 2/2/2021 at 7:26 AM, SpajdrEX said:

Greeting from AMD Vanguard team, could you please check if this issue also happens with 21.2.1 driver?
and let us know the results?

updated graphics driver to 21.2.1 for my rx vega 56 with aida64 running and it still crashed. if i dont run aida64 everything runs normally. i just cant monitor my system temps etc...

Link to comment
Share on other sites

On 2/2/2021 at 7:26 AM, SpajdrEX said:

Greeting from AMD Vanguard team, could you please check if this issue also happens with 21.2.1 driver?
and let us know the results?

updated graphics driver to 21.2.1 for my rx vega 56 with aida64 running and it still crashed. if i dont run aida64 everything runs normally. i just cant monitor my system temps etc...

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

I'm also having this problem. 

Ryzen 5900x, Radeon 6900XT, Asus ROG Strix x570-f

Everything is up to date, windows, drivers, BIOS, etc. I stopped running the Sensor Panel for about 2 weeks and had 0 crashes. I turned the sensor panel on today and couldn't get through 1 match in CoD MW before it crashed.

 

I reviewed the Memory Dump files that were getting created and it definitely seems to be AMD driver related.2021-02-23_19h30_16.thumb.png.cb4a3aa9d5b898cd0abf74f86d9c1e90.png

 

Link to comment
Share on other sites

  • 2 weeks later...

Hi, having the same issue here (since more than year now, just traced back to AIDA64 today). I have changed everything except triple monitor setup and CPU. Now my system is this:

CPU: Ryzen 7 2700X (latest chipset driver installed)
GPU: ASUS ROG RX 5700 XT O8G (21.2.3 optional driver installed after DDU)
MOBO: MSI X570 MPG GAMING PLUS
PSU: 800W Seasonic Gold
RAM: 32GB (4x8) Hyper-X Fury Black. Also happened with F4-3200C16D-32GTZRX (2x16GB G.Skill RAM, X version for Ryzen) and Patriot Viper Steel 2x16GB. All of them at both 3200MHz, with and without XMP enabled and at base frequency, without XMP.
Samsung digital frame SPF-107H with various AIDA64 sensors.

Previous config had a XFX Thicc III Ultra RX 5700 XT and an old Sapphire R9 270X for a while, Rog Strix B450-F mobo and the G.Skill RAM for Ryzen listed up here. PSU was a 750W ROG Thor.

After changing EVERYTHING and fiddling with EVERYTHING a post somewhere told me to remove Argus Monitor in order to stop BSOD 116, i removed it and BSODs fairly diminished. Tried to install a similar fan control software (with GPU fan and temperature detection in it) and crashes became immediately more frequent. I figured that this could be a sensor polling issue or something like that, so i looked for interactions with AIDA64 and found here @ProbablyAlex's post that looked EXACTLY like my BlueScreenView situation. Now i have deactivated AIDA64 at Windows start and will see until sunday if something happens. After that, i'll install the beta (i was on stable until today) and see if BSODs will come back or not.

I wanted to share this with you because, in my opinion, it's AMD's job to fix this, as it seems that their driver is extremely sensitive when it comes to read temp sensors. If two softwares reading gpu temp are worse than one, and removing all of them stops crashes, well... 

I'll send AMD some reports, from both the Adrenalin bug report tool and their online customer service and see if something happens.

Also, are any of you using Argus Monitor or Rem0o's FanControl? Have you any crashes?

Link to comment
Share on other sites

  • 4 weeks later...

Same issue:  New Build all latest drivers except running 3003 on MB

5950X, XFX 6900, 2x16 ripjaw ram, win10 - 64, MP 400 SSD,  ASUS dark hero

Freezes or resets and reboots.  Def associated with ADIA 64 and maybe ARGUS.  Have loaded HWMonitor, CPUZ and GPZ but have turned those off on startup.  

Also seeing open temp readings on VRM - reading correct then goes off scale high - open and i see this in ADIA64 and HWM.  

Link to comment
Share on other sites

  • 2 weeks later...

Hello.

Same here. I`m running 5900x + GB 6800xt. I use sensor panel on my additional 7` LCD screen. Between 30mins - 1hr the system just freeezes, I need to hit power/reset button, and sometimes it has problems with booting up.

Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...

Well, I THOUGHT the problem was fixed. Tried both latest stable and beta versions of Aida64. The problem persists. With how quiet the devs have been about this I have to assume there will not be a fix. Until I see otherwise I’ll be removing the software. No point in keeping something that breaks your system. 

Link to comment
Share on other sites

I have been following this topic as well.  I have been troubleshooting 6900xt system crashes and freezes and it seems to be aida64.  Was just about to turn it back on after Trancie27 post from wednesday but I guess I will leave it off.  Very annoying.  I have been using aida64 for years and this is the first time something like this has happened

Link to comment
Share on other sites

So I know I stated that I would post an update but I am going to be delayed. I live in the north west. We’re currently experiencing an apocalyptic heat wave of which I have never seen in my life. I can’t have my pc running and maintain survivable temperatures in my house. I’ll update as soon as I figure out a way to keep the heat levels down to a level which my AC can handle. 

Link to comment
Share on other sites

I can also confirm. Still getting crashes when running AIDA with my 6800XT, same as it was with my previous Vega gpu. And it sucks that I paid for a software license to make use of the SensorPanel and be broken after so much time..

Link to comment
Share on other sites

I raised a ticket to the aida64 support team.

Their answer to this issue is the following:

 

Quote
Hi,

We really hope AMD is working on this issue as it is a driver related issue...   Please keep following the topic you mentioned as we'll post there as soon as we'll have any news about this issue.

Best Regards,
Miklos Andrassy
Sales Director

FinalWire Ltd.
Web: www.aida64.com
Twitter: www.twitter.com/AIDA64_Official
Facebook: http://www.facebook.com/AIDA64

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...