Jump to content
AIDA64 Discussion Forum
dabbledore420

Sensor NOT WORKING

Recommended Posts

Hey guys, I have an i9900kf, 2070s, h100i, asus z390e. I got a sweet elecrow 5'' monitor to use sensor panel with Aida extreme. I don't know what happened but now I cannot get the sensor panel to load or work. I really do not know what to do. Also, in the stress test part, the graph goes over the actual temp logs you can choose. I've already uninstalled and reinstalled AIDA like 20 times; even the reporting system isn't working... any help is greatly appreciated. Please and thank you.

aida3.PNG

aida2.PNG

aida64 not working.PNG

Aidabeing shit.PNG

Share this post


Link to post
Share on other sites
8 hours ago, dabbledore420 said:

Hey guys, I have an i9900kf, 2070s, h100i, asus z390e. I got a sweet elecrow 5'' monitor to use sensor panel with Aida extreme. I don't know what happened but now I cannot get the sensor panel to load or work. I really do not know what to do. Also, in the stress test part, the graph goes over the actual temp logs you can choose. I've already uninstalled and reinstalled AIDA like 20 times; even the reporting system isn't working... any help is greatly appreciated. Please and thank you.

Have you tried it with the latest AIDA64 version of 6.30?  If yes, then my guess would be that perhaps your Corsair H100i causes the headaches by on its own, or due to a collision between AIDA64 and its manufacturer supplied software (Corsair Link or iCUE).  In which case it would be great if you could try disabling both Asetek LC sensor support and Corsair Link sensor support in AIDA64 / main menu / File / Preferences / Stability.  In order to test for the collision, you can also try to close Corsair's own applications.  Please let me know what can you experience about the issue that way.

  • Like 1

Share this post


Link to post
Share on other sites

Hey Fiery, so I tested out disabling the corsair apps in Aida and ended up ending the task in task manager, but still nothing. I cannot get the sensor display to pop up, there is no blank sensor panel to work with and on the stability test, the graphs still protrude above the temp logs. 

Panel not working.PNG

Share this post


Link to post
Share on other sites
On 11/10/2020 at 3:06 PM, dabbledore420 said:

I believe you are probably right about the collision but I do not know how to fix.

It's quite difficult to diagnose such issues, but let's give this a go:

1) Please go to AIDA64 installation folder and create a new file (e.g. text file) called ENABLE_HWMONINIT_LOG.TXT.  You don't need to put anything into the file itself.

2) Start AIDA64, and go to the Computer / Sensor page

3) Wait for 30 seconds, and then close AIDA64 (or close it using the Task Manager if you have to)

4) Check out your Windows Desktop where a new file called LowLevelLog.txt should have been created.  Send us the file either by copy-pasting into this topic, or by attaching the file to a post.

5) After you've done with that test, make sure to remove the file ENABLE_HWMONINIT_LOG.TXT from the AIDA64 folder to disable its special debug logging facility.

Thank you in advance!

Share this post


Link to post
Share on other sites

So I cannot create a text file in the program file folder. I got the sensor to show up again, however, the sensor gauges and pretty much the whole sensor isn't working still. Idk what to do.

aida2.PNG

aida1.PNG

Share this post


Link to post
Share on other sites
6 hours ago, dabbledore420 said:

I cannot get whatever you are suggesting to work. Idk man I just won't buy AIDA again I suppose. No point now.

If you cannot create a file in AIDA64 installation folder, then copy the whole folder to e.g. your Windows Desktop and create the file into that new folder.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...