Jump to content
AIDA64 Discussion Forum
Ronharr

PhotoWorxx Benchmark Causes Restart (ASRock Z490 Taichi + i7-10700K + MSI Ventus 3X OC RTX3090)

Recommended Posts

Running Aida 6.60.5500 on ASRock Taichi z490, Intel 10700K and MSI Ventus 3X OC RTX3090, Win 10 Pro 64x.

My previous configuration differed only in GPU, I was running 2x EVGA 2080ti and Photoworxx benchmark ran without problem.

With the MSI GPU, the only system difference, trying to run Photoworxx causes an immediate system restart. 

Is this a quirk of the new Ampere GPU?

Ron H

Share this post


Link to post
Share on other sites
8 hours ago, Ronharr said:

Running Aida 6.60.5500 on ASRock Taichi z490, Intel 10700K and MSI Ventus 3X OC RTX3090, Win 10 Pro 64x.

My previous configuration differed only in GPU, I was running 2x EVGA 2080ti and Photoworxx benchmark ran without problem.

With the MSI GPU, the only system difference, trying to run Photoworxx causes an immediate system restart. 

Is this a quirk of the new Ampere GPU?

Ron H

Please check if the system restarts with the System Stability Test, if you only have the FPU subtest enabled there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...