Jump to content
AIDA64 Discussion Forum
c_Jay_h

CPU Vcore monitoring (NZXT N7 Z490)

Recommended Posts

I have NZXT N7 Z490 MOBO

and using i7-10700K


I wamt monitoring VCORE voltage.

but if i set the VCORE,

it is different CPU VCORE voltage in hwinfo64

i set the 1.280 but in aida 64, it is 1.330~1.380 arange vcore.


i cant find any other voltage option.


Can you add for correct vcore volatge?

Share this post


Link to post
Share on other sites
On 11/21/2020 at 3:33 AM, c_Jay_h said:

I have NZXT N7 Z490 MOBO

and using i7-10700K


I wamt monitoring VCORE voltage.

but if i set the VCORE,

it is different CPU VCORE voltage in hwinfo64

i set the 1.280 but in aida 64, it is 1.330~1.380 arange vcore.


i cant find any other voltage option.


Can you add for correct vcore volatge?

Please right-click on the bottom status bar of AIDA64 main window --> Sensor Debug --> ISA Sensor Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...