Jump to content
AIDA64 Discussion Forum
Ramses

Asus Maximus Gene-Z (rev 1.0) MotherBoard Temperature Sensor

Recommended Posts

Hi, I got weird temp on the sensor called Motherboard. The more my fans are blowing, the more the temp goes high.

With fans no running at all, the MB sensor goes down to around 35°, with all fans in 'normal mode' the temp goes around 75° !!!

And when I need more fan blow, when playing games or so, the temps raise up to 85°+

I found nothing explaining that, all other sensor are correct, CPU, cores and hard drives are all in a range ~30-40°

RealTemp and Asus Probe show same temps by the way. So I guess the sensor is defect. I'm looking for applying a realistic correction ratio/offset for this temp but I need help if someone has the same problem, help me please :P

Share this post


Link to post
Share on other sites

That indeed sounds weird. But in case Asus Probe shows the same, then the sensor most likely provides incorrect readings. I'm not sure if it makes sense to correct it, but if you wanna do that, then you can enable Correction in AIDA64 / main menu / File / Preferences / Hardware Monitoring / Correction.

Regards,

Fiery

Share this post


Link to post
Share on other sites

Yeah you probably right, I'll just stop display this one in the OSD ^^ The MB temp is not the chipset, only a case temp so there is no reason to be worried about it.

THX anyway for the support !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...