Jump to content
AIDA64 Discussion Forum
Spynx

Windows 8 CP (Sidebar gadget background color)

Recommended Posts

Aida is working perfectly on Win8 CP, but I am unable to change the background color of the sidebar. The only color that changes is the border, while the rest is staying white. I can change the color of the Sidebar items.

Is there a fix for this?

Thanks.

Share this post


Link to post
Share on other sites

Which version+build of AIDA64 are you running? We've recently revamped the Sidebar gadget, so it would be important to know if you're using the old or the new gadget ;)

Thanks,

Fiery

Share this post


Link to post
Share on other sites

Thank you for the screen shot. We've tested it with Win8 CP, and it seems to be a bug in the gadget handling of Win8. Please note that Win8 is still in the beta stage, so unexpected issues can come up anywhere, anytime basically ;)

Share this post


Link to post
Share on other sites

Hi.Another problem with the sidebar gadget is: I started my computer this morning, but the gadget shows me that my pc is since for more than 16 hours.At this moment the pc is not more than 4 hours in use.May be a problem with a sensor ? thanks.

Share this post


Link to post
Share on other sites

Hi.Another problem with the sidebar gadget is: I started my computer this morning, but the gadget shows me that my pc is since for more than 16 hours.At this moment the pc is not more than 4 hours in use.May be a problem with a sensor ? thanks.

In order to find out whether it's a gadget-related issue or a flaw in AIDA64's engine, please check the UpTime on the Operating System / Operating System page of AIDA64 as well. Let us know what can you find out.

Share this post


Link to post
Share on other sites

Time checked and it´s normal.

Under Windows 8 Consumer Preview, it is normal that Windows shows all uptime, even when I shutdown my PC.

But the problem continues with the sidebar gadget.

I updated to latest version: 1847, and now I can´t find the option to change background color of sidebar gadget.

It only shows me following options:

- ENABLE DESKTOP GADGET SUPPORT

- USE HKLM IN REGISTRY

But nothing to change background color.

thanks

Share this post


Link to post
Share on other sites

I too noticed this just now after rebooting, seeing no option anymore to change the Desktop Gadget's background color. I'm using Windows 7 x64 Professional and the same build as ulimate_live, 1847. Thanks!

Share this post


Link to post
Share on other sites

Hi guys,

left click on desktop gadget,"Options"...... :P

Note:

Every restart must set colour again in Win 7.

Edit:

Still no fix for Windows 8 CP..... :unsure:

Memory bench on Win 8 CP: :ph34r:

9758716.jpg

Share this post


Link to post
Share on other sites

Thanks Stasio, that worked for me! I should have known. :) I just right clicked the Desktop Gadget on the desktop and under 'Options', changed the 'Predefined Color Scheme to my usual black color.

Share this post


Link to post
Share on other sites

Yes, next reboot, I need to set it again. I meant to test that ealier, just doing it now and seeing that's the case. Thanks for the reminder stasio. :) I hope it can be fixed, thanks.

Share this post


Link to post
Share on other sites

Next beta release will fix the reboot issue and also it will save the settings into the registry so this way removing the gadget from the desktop won't erase the settings.

Share this post


Link to post
Share on other sites

The gadget will be updated in the next beta. We'll also remove APIC clock measurement in the next AIDA64 beta, since that -- under Win8 Consumer Preview -- causes issues with CPU core clock measurement and benchmark results calculation as well. A bit more things have changed between Win8 Developer Preview and Win8 Consumer Preview than we expected. Who knows, maybe the Win8 Release Candidate will revamp even more things internally, on the Windows kernel level...

Anyway, I'll post a message into this topic once the new AIDA64 beta is available.

Share this post


Link to post
Share on other sites

Thanks guys,

works perfect in both Win7 & Win8!

:)

Edit:

nice to see also that new stable version coming,according to beta version number.

Share this post


Link to post
Share on other sites

Working for me too on Win7, thanks! At first, after a reboot, the Gadget went back to default color, but then selected 'Use HKLM in Registry' and rebooted, and it's fine now. :)

Share this post


Link to post
Share on other sites

Thank you for the feedbacks ;) Yes, the v2.30 stable version is on its way for a late March release date.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Tomorrow
      Since upgrading to 5.50 i noticed that i was missing several readings from the sidebar gadget (specificly GPU VRM, CPU Package, Motherboard temp, GPU usage and GPU VRAM usage). Going into settings i discovered that pretty much the only things that were left were drive, network and memory related readings. No CPU, GPU or voltage/fan readings anymore. I also uninstalled and reinstalled without my INI file but no success. Eventually i downgraded to 5.30 that properly displays all readings.
       
      I looked at 5.50 changelog and i did not see any mention of dropping support for P67 chipset. And yes i did restart after 5.50 install.
      So...what gives?
       
      Specs are as follows:
      Windows 7 SP1 x64 (not fully updated with latest patches)
      Asus SaberTooth P67 Motherboard
      Intel Core i5 2500K CPU
      AMD Radeon 7870 XT GPU
      AIDA Extreme Edition
    • By Zaku26
      I modified the everest Multisensor gadget by SFkilla to be able to use it with Aida64. I just wanted to share it with the community. enjoy!
      aida64MultiSensor.zip
×
×
  • Create New...