Jump to content
AIDA64 Discussion Forum
petrs

fixed: Grisoft AVG 2012 and AVG 2013 antivirus not detected

Recommended Posts

petrs    0

After upgrading form Grisoft AVG 2011 to the AVG 2012 no antivirus is detected using AIDA64 Business Edition. Both in the window security->antivirus and in the section antivirus of the output file is recognized no antivirus.

Regards,

PetrS

Share this post


Link to post
Share on other sites
petrs    0

Fiery, thank you very much for the quick fix the problem. Version AIDA64 v2.30.1907 Beta (x32-2.7.398) detects antivirus AVG 2012 correctly. When will this be available as the stable version?

Thanks,

PetrS

Share this post


Link to post
Share on other sites
Fiery    298

Thank you for the feedback. We have a product cycle that dictates 5 or 6 stable releases per year. The next stable releases is currently scheduled to mid- or late May.

Share this post


Link to post
Share on other sites
petrs    0

Right now I have found that also Comodo Internet Security is not detected using AIDA64 Business Edition. Can I ask you to fix also this problem?

Thanks,

PetrS

Share this post


Link to post
Share on other sites
Fiery    298

We have worked quite a bit on Comodo Antivirus and Comodo Internet Security, but all we could figure out is how to detect their installation status and product version -- that will be implemented in the next AIDA64 beta release. However, we couldn't figure out how to detect virus database date or virus signature count for Comodo products :(

Share this post


Link to post
Share on other sites
petrs    0

Grisoft AVG 2013 has been released, and the problem is repeated. After upgrading form Grisoft AVG 2012 to the AVG 2013 no antivirus is detected using AIDA64 Business Edition. Both in the window security->antivirus and in the section antivirus of the output file is recognized no antivirus.

Regards,

PetrS

Share this post


Link to post
Share on other sites
Fiery    298

Grisoft AVG 2013 has been released, and the problem is repeated. After upgrading form Grisoft AVG 2012 to the AVG 2013 no antivirus is detected using AIDA64 Business Edition. Both in the window security->antivirus and in the section antivirus of the output file is recognized no antivirus.

Thank you. We've checked, and unfortunately this is not an easy one :( Apparently a lot of things have changed internally in AVG 2013. We'll need a bit more time to investigate and try coming up with an anti-virus database detection for the new AVG release. I'll let you know in this topic once we have an update to this matter.

Share this post


Link to post
Share on other sites
Fiery    298

Support for AVG 2013 has been implemented in AIDA64 v2.70 stable releases. Let me know how it works ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×