Jump to content

Blue screen after close AIDA


Recommended Posts

Hello, i recently put up a sensor minitor and noticed that if i close the AIDA programm the PC go on blue screen and this happen all the time i try, today it goes on blue screen during game too, this happen only one time for now.

i have a H97m-e ASUS whit an i5 4460 and rx 4080 MSI gaming x storage i have a 860 evo and a wd Blue

any suggestion?

 

Link to post
Share on other sites
16 hours ago, Sensei jybo said:

Hello, i recently put up a sensor minitor and noticed that if i close the AIDA programm the PC go on blue screen and this happen all the time i try, today it goes on blue screen during game too, this happen only one time for now.

i have a H97m-e ASUS whit an i5 4460 and rx 4080 MSI gaming x storage i have a 860 evo and a wd Blue

any suggestion?

Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

Link to post
Share on other sites

Guys I've been dealing with that same problem for over a week and it looks like(at least for me) the kerneld.x64 file of AIDA is causing problems. You can check on this thread here. What I tried for now is to take the kerneld.x64 file from AIDA version 5.99 and replaced that same one in the latest AIDA. I would use AIDA version 5.99 but it doesn't detect my NVMe temp. I don't know if that would work for people with newer systems but for my old X79 setup it looks fine for now. Already testing to confirm it's ok, but for now(2 days) everything looks fine. If you want you can try and see for yourself. Hope it helps someone with that annoying problem.

@Fiery does the latest beta contain any changes regarding to kerneld.x64 driver?

Link to post
Share on other sites
On 2/14/2021 at 9:57 AM, Fiery said:

Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Let me know if it helps.

as i said i update to beta and got same problem, not all the time i try close AIDA but still unreliable for use it

Link to post
Share on other sites

I dowloaded the 5.99 version portable and start use that one and till now all go well, zero blue screens. seems like my old setup is not pretty stable whith new version of AIDA. all works fine on my sensor panel so i no need newer version like said by scorpion couse i don't have an M.2, for now at least XD, so i'll keep using the 5.99 and hope you can find a way to stabilize the new version. i'll keep you updated if something go wrong. bye and thanks again

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...