Jump to content

AIDA64 not detecting any sensors for Corsair H150i Elite Capellix iCUE Controller Core


Caelin
 Share

Recommended Posts

I have the latest BETA version for AIDA64 and the only sensor I am seeing from the AIO is the pump fan from the motherboard since it has a connector from the pump to the motherboard CPU fan header and it shows up as the CPU fan in AIDA64. The rest of the six fans connected to the iCUE controller core are not detected by AIDA64 and I have all the Corsair options other than Corsair Link sensor support checked in the stability section of the preferences. Attached is the USB dump you guys normally ask for in the other posts I have seen. Could use some help figuring this out to get my AIO fans detected in AIDA64 as I have a BeadaPanel to display statistics and fan speeds and would like to monitor these fans. Thanks for any help you can provide.

usbdump.txt

Link to comment
Share on other sites

On 2/14/2021 at 3:50 AM, Caelin said:

I have the latest BETA version for AIDA64 and the only sensor I am seeing from the AIO is the pump fan from the motherboard since it has a connector from the pump to the motherboard CPU fan header and it shows up as the CPU fan in AIDA64. The rest of the six fans connected to the iCUE controller core are not detected by AIDA64 and I have all the Corsair options other than Corsair Link sensor support checked in the stability section of the preferences. Attached is the USB dump you guys normally ask for in the other posts I have seen. Could use some help figuring this out to get my AIO fans detected in AIDA64 as I have a BeadaPanel to display statistics and fan speeds and would like to monitor these fans. Thanks for any help you can provide.

Thank you for the dump!  We've ordered a Corsair iCUE Capellix device to help us develop and implement support for the new protocol.  I will let you know in this topic once we have a new update about this.

Link to comment
Share on other sites

  • 2 weeks later...
On 2/14/2021 at 3:50 AM, Caelin said:

I have the latest BETA version for AIDA64 and the only sensor I am seeing from the AIO is the pump fan from the motherboard since it has a connector from the pump to the motherboard CPU fan header and it shows up as the CPU fan in AIDA64. The rest of the six fans connected to the iCUE controller core are not detected by AIDA64 and I have all the Corsair options other than Corsair Link sensor support checked in the stability section of the preferences. Attached is the USB dump you guys normally ask for in the other posts I have seen. Could use some help figuring this out to get my AIO fans detected in AIDA64 as I have a BeadaPanel to display statistics and fan speeds and would like to monitor these fans. Thanks for any help you can provide.

I'm afraid the Capellix is a hard nut to crack.  We've tried a number of ways to try and communicate with the device, but so far we haven't found a way to interrogate it in a way to make it return the fans+pump RPM as well as the thermal reading.  We'll keep researching it, but at this time I cannot promise any timeline about this issue :( 

  • Like 1
  • Thanks 2
Link to comment
Share on other sites

  • 1 month later...

I'm also interested in this. Got the Corsair H150i Elite Capellix as well and hopping to see it integrated into AIDA64. 

I guess most of us are interested in the fans RPM. The pump RPM we get from the motherboard and the thermal of the pump is of no importance as we get the CPU temperature already in AIDA.
As you know the fans with this are connected to the Commander Core and can be 6 of them PWM controlled in this device.

Considering corsair iCue is reading all those values from the commander core, it should be a way to find out the protocol to communicate with the device...

Anyway, looking forward for this feature..
Good luck.

Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...
  • 5 weeks later...
On 3/3/2021 at 1:29 PM, Fiery said:

I'm afraid the Capellix is a hard nut to crack.  We've tried a number of ways to try and communicate with the device, but so far we haven't found a way to interrogate it in a way to make it return the fans+pump RPM as well as the thermal reading.  We'll keep researching it, but at this time I cannot promise any timeline about this issue :( 

@Fiery any update on this? It has been a while without any update on this issue and I am still waiting to be able to monitor my cooler fans on my Beada Panel.

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By ViLRuX
      hello guys
      I saw a lot of thread about corsair water cooler but i have not see any with the new corsair h100i elite capellix. Corsair changed the way the cooler is connected to the board with this cooler. the pump and the fan now connect in a Commander CORE RGB & PWM Fan Controller(downgraded version of the commander pro with 6fan + 1 temps sensor) which is connected to the usb header. I can see the commander core in my usb device list in aida64 but i cant get the fan speed or the pump speed or water temps to show in the monitoring list. i already try downloading the new beta version that have the corsair hydro platinum support but it did not help. i join the corsair link dump file and the usb dump in case it can help. i also try to turn off icue and restart aida64 but aida didn't detected the commander core at all.
      i dont understand what i am doing wrong.
      the computer is a 3900xt on a asus b550-i motherboard if this change anything
      corsairlinkdump.txt
      usbdump.txt
    • By Chair
      As the title says really, I have a 5" pi screen that I use for the aida sensor panel. Every now and then the program just freezes, and all the sensors on my sensor paneI stop at the last readings reported. then when I try to start aida up again, it may or may not load, the only thing that gets it working is a restart. I've tried loads of things in these forums, and other recommendations on other site's, but still no joy.
      I could really use some help with this.
      My specs are
      Rog x470-f gaming, ryzen 3900x, corsair h150i aio, 32gb corsair rgb ram 3200mhz, aorus 2070 super, Samsung 970 500gb m.2, Kingston 1tb ssd, corsair rm750x psu. 7 corsair ll120 fans linked to a commander Pro and lighting node.
      I run icue for all my corsair stuff and aorus engine for the gpu. Also rgb fusion for the mobo and wallpaper engine.
      Everything is up to date, and tonight I reinstalled aida, imported my sensor panel, but again it froze within a minute. 
      Please help!
       
    • By Mors
      I don't see the pump speed etc. for the AIO. Is this a bug or does it need to be added ?
       
      Blah again this should be in bugs section. 
    • By Ojustaboo
      Hi
      A few odd things. I've recently added cheap water cooling to my PC.
      It might be a misunderstanding  (or reconfiguration) on my pat. 
      1) Sometimes when I start the PC and AIDA64  auto starts, it only shows the 3 white fan options as shown in the bottom of pic "Turn on PC".
      If I close AIDA64 and restart it, or reboot, it comes up with the 5 fans it should have (see bottom of pic "Restarted"), 
      2) very occasionally it starts correctly by showing the 5 fan options, but will say both the GPU Rad fan and the Temp Side Fan are 0 RPM even though they are spinning (sorry haven't got a pic for this)
      Note, Power supply fan should be 0 RPM as it's a quite PS that only starts the fan if needed
      3) With my CPU watercooler, I installed Corsairs iCUE fan control software (I presume this is needed to control the fans?).  That software shows completely different CPU temps to yours. When running your Stress Test, (all in C)
      After 40 seconds, yours says 39 , iCUE says 33.7
      After 2 mins, yours says 40  iCUE says 34.3
      After 3 mins yours says 40  iCUE says 34.8
      After 4 mins yours says 41, iCUE says 35.1
      After 6 mins yours says 41, iQUE says 35.6
      After 11 mins yours says 42 iQUE says 36.1
      Pics of the above attached.  I left it running for a while longer, but the temp stayed fluctuating  between  41/42.
      Then after I'd stopped your stress test for a couple of mins or so your s/w says 29, iQUE says 34.6
       
      Turned on PC

       
       
      Restarted PC

       
       
      AIDA64 CPU Stress test after 40 secs

       
       
       
      AIDA64 CPU Stress test after 2 mins

       
       
       
      AIDA64 CPU Stress test after 3 mins

       
       
       
      AIDA64 CPU Stress test after 4 mins

       
       
       
      AIDA64 CPU Stress test after 6 mins

       
       
       
       
      AIDA64 CPU Stress test after 11 mins

       
       
       
      Stress test stopped for a couple of mins or so

       
       
      System Spec:
      Asus Vulcan Pro ROG Headset
      Corsair Neutron GTX SSD 240GB (C drive, System)
      Samsung 500GB EVO SSD  (D drive, Games)
      SanDisk SSD Plus 480GB (E drive, Steam Library) 
      Samsung 500GB EVO SSD  (F drive , Music S/W)
      Samsung 500GB EVO SSD  (G, H, I drive,  Docs, More Programs, Email)
      Toshiba HDwe140 4TB  (External enclosure, only plugged in to do backups) 

      XFX RADEON RX480 Black Edition OC
      Utech MMO Gaming Mouse 
      Logitech G510 Keyboard
      Razer Orbweaver Chrome
      Focusrite Saffire Pro 24 Audio interface
      Dell U2713HM monitor running at 2560 x 1440
      BenQ GW2470 runing at 1920 x 1080
      Intel Core i7 3820 a2011  3600 MHz
      Asus P9X79 Socket 2011 ATX Motherboard
      32GB Corsair Vengance DDR3 RAM
      Win 10 Pro

      Corsair 750 Watt HX750i Fully Modular ATX PSU/Power Supply
      Corsair Hydro H55 on GPU
      Corsair Hydro H100 v2 on CPU
      NTZX H440 Mid ATX PC case
       
    • By djg
      I'm shopping for a new PS and would like it to be supported by AIDA64. Is it possible to get a list of PS manufacturers supported?
      Thanks!
×
×
  • Create New...