Jump to content

Gigabyte Z77X-D3H sensor readings


stasio
 Share

Recommended Posts

On Martin (HWiNFO) forum you can see our discussion.

Thanks.

Edit:

Also VTT voltage always show default 1.056V,

even I change in BIOS to 1.10-1.14V.

Edit 1:

Confirm today that VTT voltage more then default is BIOS bug.

So, AIDA64 and HWiNFO show correct value of 1.056V in sensors page.

Link to comment
Share on other sites

IMHO "Aux" is the actual system temperature, "CPU" is labelled right. I'm not sure where PCH temperature comes from. If it's possible, please check if "Motherboard" in AIDA64 may be the actual PCH temperature with an offset.

Thanks,

Fiery

Link to comment
Share on other sites

Fiery,

ET6 sensor page,never show VTT also in P45/P55/P67/Z68 series,but in AIDA64 (Everest) we have always this info.

Previous 1906 Beta (1900) show correct VTT,but not Vcore and Vdimm.

HWiNFO and SIV measured VTT correct.

Value is same as set in BIOS.

Thanks.

9959797.jpg

Link to comment
Share on other sites

Thank you. So VTT is actually measured by the sensor chip of your motherboard. Quite odd that neither the BIOS Setup or ET6 shows the measured voltage value.

Anyway, it will be implemented in the next AIDA64 beta release due next week ;)

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...