Jump to content

SensorPanel Causing Overactive HDD


Wigbrand
 Share

Recommended Posts

Hi all, experiencing a weird issue with SensorPanel. It runs fine on startup, but at a certain point, starts repeatedly accessing the HDD in rapid succession, for seemingly no reason. The HDD LED goes off repeatedly for a seemingly random amount of time or until I close out and open again, at which point the activity stops. 

Link to comment
Share on other sites

12 hours ago, Wigbrand said:

Hi all, experiencing a weird issue with SensorPanel. It runs fine on startup, but at a cggertain point, starts repeatedly accessing the HDD in rapid succession, for seemingly no reason. The HDD LED goes off repeatedly for a seemingly random amount of time or until I close out and open again, at which point the activity stops. 

Try to check if it's caused by the SMART HDD monitoring module of AIDA64 by disabling it by unchecking the option AIDA64 / main menu / File / Preferences / Hardware Monitoring / Enable disk temperature measurement.

Link to comment
Share on other sites

Update: I closed out and restarted it twenty minutes ago, and the issue just began again. I went into Procmon and found this. I disabled syncing in Adobe Creative Cloud, but not sure about the other one. Those two things seem to be occurring over and over.

Screenshot (31).png

Screenshot (32).png

Link to comment
Share on other sites

On 3/9/2021 at 2:12 PM, Wigbrand said:

Update: I closed out and restarted it twenty minutes ago, and the issue just began again. I went into Procmon and found this. I disabled syncing in Adobe Creative Cloud, but not sure about the other one. Those two things seem to be occurring over and over.

Screenshot (31).png

Screenshot (32).png

The latter image looks interesting.  Can you please expand the Path column to let us see the filename part of the path?

It would be useful to see the 5th column expanded on the first image too.  The one with values starting with HKCU.

Link to comment
Share on other sites

  • Fiery changed the title to SensorPanel Causing Overactive HDD
On 3/10/2021 at 6:51 PM, Wigbrand said:

Yes, here you go. There's another screenshot that might be interesting as well. The Photoshop one is definitely the background image I am currently using in SensorPanel.

Thank you!  We've optimized on the Registry access to minimize the Registry updates.  Make sure to upgrade to the latest beta version of AIDA64 Extreme available at:

https://www.aida64.com/downloads/latesta64xebeta

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Link to comment
Share on other sites

  • 7 months later...

Hi, sorry to come back so long after my last post, but I'm still experiencing this issue. I saw in another thread that someone had a similar issue and the culprit was SMART sensing. I experienced a similar issue using HWMonitor, although the timing was different, with the clicking happening about every one second. Thanks in advance if you have any solutions.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...