Jump to content

H150I Missing Fan/Adding RTSS sensor Data?


Recommended Posts

Hi,

I have a corsair H150i  has a CPU cooler. Aida64 show pump rpm and only 2 or the 3 fans. RTSS and HWinfo64 do however have all 3 fans and i would like my sensor panel to display all 3 fans. Is there a way to add either RTSS or HWinfo64 sensor data to Aida64 extreme? If so can someone point me in the right direction to a tutorial/documentation on how to do this?

Thanks

 

Link to post
Share on other sites
22 hours ago, Ridingmac said:

Hi,

I have a corsair H150i  has a CPU cooler. Aida64 show pump rpm and only 2 or the 3 fans. RTSS and HWinfo64 do however have all 3 fans and i would like my sensor panel to display all 3 fans. Is there a way to add either RTSS or HWinfo64 sensor data to Aida64 extreme? If so can someone point me in the right direction to a tutorial/documentation on how to do this?

Thanks

Please right-click on the bottom status bar of AIDA64 main window --> System Debug --> USB Dump. Copy-paste the full results into this topic, or attach the results as a TXT file to your post. You may need to enable status bar in AIDA64 / main menu / View first.


Thanks,
Fiery

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By ValinHawK
      Hello,
      I'm running AIDA64 Engineer and Riva Tuner Statistics Server (RTSS) latest version 7.3.0 and the AIDS64 RTSS Frame Rate sensor item is not working for my custom sensor panel.  I've made sure RTSS is up and running before launching AIDS64.  I've also launch both AIDS64 and RTSS with Administrator privileges.  Still no success.  Any suggestions...?
      Kind regards,
      ValinHawK
    • By Mkaak
      Rtss fps counter dosen't work on my sensor panel it always show me thats the fps is 0 even when im play , how can i fix this 
    • By Bradley Steinbach
      Any help would be greatly appreciated, all other functions are working perfectly.
      I understand it only works in game, but still there is no change. My FPS monitor with NVIDIA's software functions fine.
      My only thought is that it is displaying the FPS on the sensor panel (which would be 0) and not from my main monitor - is this possible? And what setting would I change?
      Windows 10
      Ryzen 9 3900x
      RTX 3080
      Thank you in advance,
    • By Andrew Caldwell
      I setup my sensor panel and it shows all of my details of my system like my temps,  utilization, and my clock speeds but for some reason it will not show me my fps. 
×
×
  • Create New...