Jump to content
AIDA64 Discussion Forum
Arctucas

New RST makes SSD temp disappear

Recommended Posts

Fiery,

I installed the 11.5.0.1149 BETA Intel Rapid Storage Technology drivers, because it (supposedly) supports TRIM on RAID.

However, I then lose the temperature monitoring in Sensor Panel for my SSDs.

Doing a System Restore back to RST 11.1.0.1006 returns the temperature monitoring.

I know the 11.5.0.1149 is BETA, but is there a way to fix this in AIDA64?

Thanks, and keep up the excellent work.

Share this post


Link to post
Share on other sites

The Intel RAID SMART support of AIDA64 monitoring module will be completely revamped in the very next AIDA64 beta release due in a few days ;)

Regards,

Fiery

Share this post


Link to post
Share on other sites

I am trying to get a new motherboard BIOS that includes the latest Intel RAID OROM. Will that have any effect?

I don't think so. AIDA64 relies on the Intel RST drivers, so only a driver change would have an effect on the RAID enumeration of AIDA64.

Share this post


Link to post
Share on other sites

and if you're still checking back now and then Arctucas, 11.5.0.1153beta is now available

Thank you, but yes, I have trying to get it properly installed all morning.

Eventually, I went back to the 1149 until a proper installer is provided.

Share this post


Link to post
Share on other sites

@Squall Leonhart,

Well, I tried that, installing over 11.5.0.1149, and although the drivers (iaStorA.sys and iaStorF.sys) were installed (as reported by Device Manager and confirmed in the System32/drivers folder), Task Manager and the RST GUI both indicated 11.5.0.1149.

I tried uninstalling 11.5.0.1149 completely and then installing 11.5.0.1153 both manually through Device Manager, and by running DPInst. Again, the drivers were installed in the System32/drivers folder, were reported by Device Manager, but the RST Service did not run, did not appear in Task Manager, nor did I have any RST GUI.

Share this post


Link to post
Share on other sites

There is no GUI in this beta.

Intel only update the GUI when needs be, which is why there has been a couple of recent versions which have an older driver version but newer gui or older gui and newer driver.

Share this post


Link to post
Share on other sites

But the IAStor Service should be running, no?

With 1153 installed over top of 1149, the Service is still 1149.

If previous versions of RST are uninstalled, and 1153 the installed, no IAStor Service runs, nor have I seen any application associated with RST running, which leads me to believe that although the drivers are installed, no RST management of my array is occurring.

Share this post


Link to post
Share on other sites

the service is part of the GUI (C:\Program Files (x86)\Intel\Intel® Rapid Storage Technology\IAStorDataMgrSvc.exe)

The beta pack available only updates the driver components.

Barring any changes to the driver functionality wise (other then the changes to SPTI and SMART routines), the older UI/Service executables are fully compatible with the new driver

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...