Jump to content
AIDA64 Discussion Forum
Garfunkel

Button request for Sensor Panel/Modify Item form

Recommended Posts

My sudgestion:

  • A button for setting the current setting as the default values in the modify item window.

Bug or glitch: (don't know what to call)

  • I cannot edit Graph Effect defaults, its not included in "Edit Defaults" form in sensor pannel

But I really love it, it's awesome, it reduced lot of gadgets on my desktop :lol::D

Share this post


Link to post
Share on other sites

My sudgestion:

  • A button for setting the current setting as the default values in the modify item window.

  • I cannot edit Graph Effect defaults, its not included in "Edit Defaults" form in sensor pannel

We've implemented the 2 requested changes in the latest beta release of AIDA64 Extreme Edition available at:

http://www.aida64.com/downloads/aida64extremebuild1950z5qmwvn6bfzip

After upgrading to this new version, make sure to restart Windows to finalize the upgrade.

Please note that the Copy to Defaults feature will only copy those settings from the Modify window that are actually visible. In other words, it will only copy the settings on the current page viewed, but not on the other pages of the Modify Item window.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By nerazzurrini@gmail.com
      Hello,
      I have an issue with sensor panel. I have two bars that take readout from NIC6 Download Rate and NIC6 Upload Rate. Upon restart, I see that the bars disappear from sensor panel. Going to sensor panel manager, I see that the sensors for NIC6 Download Rate and NIC6 Upload Rate are also gone.
      A temporary fix is: Sensor Debug >> Sensor Profiling Dump and restarting Aida64 upon which the abovementioned sensors appear and the bars show up on the sensor panel. 
      Upon restart, back to the issue with sensors and bars on the panel disappearing.
    • By Bradley Steinbach
      Any help would be greatly appreciated, all other functions are working perfectly.
      I understand it only works in game, but still there is no change. My FPS monitor with NVIDIA's software functions fine.
      My only thought is that it is displaying the FPS on the sensor panel (which would be 0) and not from my main monitor - is this possible? And what setting would I change?
      Windows 10
      Ryzen 9 3900x
      RTX 3080
      Thank you in advance,
    • By Hopkins802
      Hi all,
      I'm trying to show how much space is left in a few hard drives on my sensor panel.   The numerical value remains correct, but the graphic, which is just a bar, doesn't change in size when the capacity increases or decreases. Any ideas why?  Is there a better way to show this? See attached image.
       
      Thanks,
      Dan

    • By JHuang Kenny
      Does anyone know how can u find out all the function for sensor panel to show on the second screen for hardware monitoring...My is just have cpu temp, utilization, gpu temp, gpu utilization and etc...but i want memory clock, memory speed, mobo temp, cpu core....hope anyone can guide me....i really have no idea on this issue....and sry for my broken english
      tp_merge_1595354072128-v1.mp4
    • By Vatash
      Custom gauges are not working in the sensor panel.  Default ones are. 
      I made some custom ones where I just changed the colors of the default downloaded ones.  Added them to the custom states.  They pop up for a second then disappear only leaving the icon and text.  Tried downloading ones other people have made and the same things happen.  Might appear for a second then disappear then come back for a second go away again and not come back.  All are pngs as specified.
      Its a 5" raspberry pi screen.
      Was going to use for CPU and GPU temp (3900X - RTX2080)
      Let me know of any ideas to try or info you need.  If its not something off the top of my head have to respond after work.
      So far really disappointed.  Wanted to make some custom files, I do not like the defaults.
×
×
  • Create New...