Jump to content
AIDA64 Discussion Forum
banwell

Asus P8Z77-V mobo voltage conflicts

Recommended Posts

I am picking through the bones of a problem on a P8Z77-V board I have.

I am getting strange pop up warning from Asus Probe 2 software of AI Suite with a corsair AX850 and i5-2500K.

The system is oc'd and Prime stable at 4.6Mhz running latest 0906 bios (Issue also occurs when standard).

The PSU is about a month old and worked flawlessly in a p67 system. I haven't disable Asus probe 2 yet but i am close. It throws up all kinds of anomalies like a vcores of 0.054v (which would crash the system). It also has slightly different readings for the 5v and 12v rail in comparison to Aidia64. I can see stats in Aida64 which do not correlate with asus suite. For example probe populates the Alert log as such:-

[05/06/2012 at 07:47 am] +5V 0.240 Abnormal

[05/06/2012 at 07:47 am] +5V 5.040 Normal

[05/06/2012 at 08:19 am] Vcore 0.054 Abnormal

[05/06/2012 at 08:19 am] Vcore 1.010 Normal

[05/06/2012 at 11:43 am] MotherBoard 126.0 Abnormal

[05/06/2012 at 11:43 am] MotherBoard 34.0 Normal

I've checked that nothing is shorting the case/motherboard and all seems fine.

The Anti-Surge protection on the board occasionally kicks in and is shutting down the PC and rebooting. The pc has been running on a strip with surge protection and straight from the wall.

I find it hard to believe that my PSU is acting up after flawless performance at same settings on a P67 board.

I have also seen a few others who have noticed the same behaviour with this board (and referenced Aida64).

Now the official line I am getting back from Asus support is that:-

"Use only one monitoring tool at a time, as they all poll the super IO at the same time. You can also turn off AI suite from polling some of those rails to prevent the misreads if those voltages are beign read by another tool."

Is this right? Are you aware of these conflicts between Aida64 and Z77 asus boards running AI Suite Probe 2??

Strangeissues2.png

Share this post


Link to post
Share on other sites
Are you aware of these conflicts between Aida64 and Z77 asus boards running AI Suite Probe 2??

Yes, we are. We're already in touch with Asus, although just like before in the past they seem to be reluctant to do their part to improve compatibility between Asus AI Suite and 3rd party hardware monitoring applications like AIDA64.

Please check the following forum topic for a similar issue:

http://forums.aida64.com/index.php?/topic/772-asus-rampage-iv-extreme/

Regards,

Fiery

Share this post


Link to post
Share on other sites

Cheers for the swift response.

The irony kills me though. Have you seen how much JJ (asus cheif technical marketing guru) pushes your software? Its all over the Newegg demos, features highly on the Anand Asus Z77 Q&A and even featured in a UK specific you tube demos from Asus employees.

I know that the majority of people who buy Asus products won't have Aida64 - but you'd think that they'd have come up with a solution by now. Especially when they push Aida64 so hard themselves!

Oh well simple solution then - get rid of Probe 2. But it also seems to trip the boards Anti surge protection (which can be disabled in the Bios).

Share this post


Link to post
Share on other sites

Yes, we've also noticed how Asus' own employees love to use AIDA64 for various purposes. It seems however that their software department go their own ways, refusing to properly team up with other software developers to assure multiple monitoring solutions can be used simultaneously. Just like before we're pushing hard to change that, but so far we had no success :( The most amazing thing in all that is that they're fully aware of the software collision issues, yet they refuse to change AI Suite in any ways to fix that...

Share this post


Link to post
Share on other sites

Yeah just had a revealing discussion on extreme systems forum with an Asus support. They openly acknowledge the conflict and go as far as saying when they use Aida64 and Ai Suite they set the software up so as not to cause polling conflicts. The honesty is great - but in an enthusiast market you kinda of expect that all the tools have been catered for.

Share this post


Link to post
Share on other sites

@ Banwell - great background! I'm still staring at a black wallpaper...

So I have had the exact same problem with my computer randomly shutting off every once in a while (new computer, corsair psu, didn't originally have this problem... I didn't know why but based on Banwell's response, I'm assuming its also the mobo's anti-surge protection)

My probe II errors started randomly on june 8 which is exactly when I installed AIDA64. Given AIDA64 is an amazing chunk software, I'm definitely keeping it, but to prevent any issues and the random shutdowns (I'm assuming the anit-surge poweroffs were actually due to this and NOT real surges) I was wondering what's the best thing to do for stability:

- enable that AIDA64 checkbox for "SMBus access through ACPI (Asus motherboards)"

- disable (i.e. uninstall as I don't know of any manual disable options without uninstalling) PROBE II

- both?

Share this post


Link to post
Share on other sites

You can first try enabling the option "SMBus access through ACPI", but I suspect it wouldn't help. If that's the case, then it would be best to uninstall PC Probe II completely.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...